Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google play store error 491 with CyanogenMod 9.1 Beta 5 for S5830i

OP handyflo

9th August 2014, 08:38 PM   |  #21  
Nightly Coder's Avatar
Member
Flag Austria
Thanks Meter: 33
 
30 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by hrc3000

By "yours google apps package" you mean this one:[*] gapps-full-ics-broadcomCM-20120317-signed.zip - 52 MB -

Yes. Or the "gapps-small-ics-broadcomCM-20120317-signed.zip" package.
Last edited by Nightly Coder; 9th August 2014 at 08:40 PM.
The Following User Says Thank You to Nightly Coder For This Useful Post: [ View ]
9th August 2014, 08:47 PM   |  #22  
hrc3000's Avatar
Member
Thanks Meter: 5
 
58 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Nightly Coder

Yes. Or the "gapps-small-ics-broadcomCM-20120317-signed.zip" package.

I'll buy you a bear as soon as I come to Austria my feller, cheers from Croatia.
The Following User Says Thank You to hrc3000 For This Useful Post: [ View ]
9th August 2014, 08:53 PM   |  #23  
Nightly Coder's Avatar
Member
Flag Austria
Thanks Meter: 33
 
30 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by hrc3000

I'll buy you a bear as soon as I come to Austria my feller, cheers from Croatia.

That's very nice of you. But until then, you can hit the thanks button
The Following User Says Thank You to Nightly Coder For This Useful Post: [ View ]
9th August 2014, 08:55 PM   |  #24  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by handyflo

still no change, did exactly all things mentioned on the website. Besides, there was no option to deinstall the google service update.
The only eplanation I can see it must be a rom bug.

anyone who has the same problem with this mobile and rom version?

Install hotspot shield manually by using other sources rather than play store… try to connect it with the server and then after that open play store and try to downoad any app …. i hope ur issue will be resolved.. close hotspot shield after doing that…
The Following User Says Thank You to hassam361 For This Useful Post: [ View ]
9th August 2014, 09:04 PM   |  #25  
Nightly Coder's Avatar
Member
Flag Austria
Thanks Meter: 33
 
30 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by hassam361

Install hotspot shield manually by using other sources rather than play store… try to connect it with the server and then after that open play store and try to downoad any app …. i hope ur issue will be resolved.. close hotspot shield after doing that…

"handyflo" has already installed my google apps package, and it's working.
The error was caused by missing DRM libraries and binaries.

However I appreciate your efforts =)
Best regards
11th August 2014, 12:57 AM   |  #26  
OP Junior Member
Thanks Meter: 5
 
17 posts
Join Date:Joined: Jul 2014
Yes just use the mentioned small or big gaps package and the playstore will work again. Ein Grosses Dankeschön aus Deutschland geht nach Österreich zum nightly coder
The Following User Says Thank You to handyflo For This Useful Post: [ View ]
13th August 2014, 03:29 PM   |  #27  
mstfymrtc's Avatar
Junior Member
Flag Nevşehir
Thanks Meter: 10
 
19 posts
Join Date:Joined: Jul 2014
More
Wipe data and install latest gapps. I did this and worked for me.
14th August 2014, 08:22 PM   |  #28  
Nightly Coder's Avatar
Member
Flag Austria
Thanks Meter: 33
 
30 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by mstfymrtc

Wipe data and install latest gapps. I did this and worked for me.

You obviously can't read, or you just want to get above 10 posts. This problem is already solved.
Look at post #25 or #26. Furthermore your solution will not work in this case, because the problem is caused by missing DRM libraries.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes