Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Q] Memory card incorrect after formatting

OP alilux

15th July 2014, 06:36 AM   |  #1  
OP Junior Member
Flag Pretoria
Thanks Meter: 1
 
4 posts
Join Date:Joined: Apr 2009
More
My SD Card won't mount from within the Android OS (Custom ROM - TheUltimatum 2.3.7 for Galaxy Ace) yet i can mount it in CWM recovery 5 - even then it doesn't mount the full capacity. This is after i partitioned the card using MiniTool Partition Wizard - One FAT32 and One Ext2. This was in preparation to use Mound2SD to move some of my Apps, Data and Dalvik Cache to the SD Card.

I tried formatting the card using MiniTools, SDFormatter, CWM recovery and within Android but still card mount it.

Anyone with ideas on how i can reformat the whole card back to its full capacity in FAT32 so i can start from scratch?
PS. I don't have access to a desktop machine with an internal card reader.
17th July 2014, 12:26 AM   |  #2  
OP Junior Member
Flag Pretoria
Thanks Meter: 1
 
4 posts
Join Date:Joined: Apr 2009
More
Smile Solved
I eventually found a solution that was staring me in the face the whole time.
Rebooted into CWM recovery > Advanced > Partition SD Card.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes