Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

/system PROBLEM. (Ace GT-S5830i)

OP crazytebrexxx

10th August 2014, 02:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
When I turn on my Samsung Galaxy Ace GT-S5830i, it gets stuck at "Samsung GALAXY Ace GT-S5830i" intro logo, whatever. It won't load, it can just stay like that until the battery goes off.

I'm able to start the Recovery Mode luckily using "Home Button + Volume up + Power Button", but it shows this code:
Code:
-- Appling Multi-CSC --
E:failed to mount /system (Inval
id argument)
E:failed to mount /system (Inval
id argument)
Tried to format /system, doesn't work, neither with ClockworkMod Recovery (every possible versions), it shows this:
Code:
Formatting /system...
Error mounting /system!
Skipping format...
Done.
Also, I tried with Odin3 v1.84/v1.87, and still it won't work. I applied all good, but when I connect my phone to my computer using the USB cable, and it shows it normally, but when I "Start" the process, it read everything valid and it gets stuck at:
Code:
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
This is the full log of Odin3:
Code:
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> PDA_S5830IXXLA4_REV00.tar.md5 is valid.
<OSM> MODEM_S5830iXXLA2_REV00.tar.md5 is valid.
<OSM> GT-S5830i-MULTI-CSC-OXXLA2.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
When I turn off the phone or unplug the USB cable it shows:
Code:
^^ ...
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!
I tried with multiple USB cables, same thing happening.


Also, one more thing. When I try to format and mount /data and /cache, both ends successfully.

Format /data log:
Code:
Formatting /data...
Done.
Format /cache log:
Code:
Formatting /cache...
Done.
So I'm asking for help. Is there any possibility to repair my phone MYSELF? Is there a way to successfully format and mount /system? What should I do? If there are ways to solve this problem, and by that I need to download needed files, please send the link!
Please response ASAP!
Thank you!
10th August 2014, 06:31 AM   |  #2  
Hitesh2626's Avatar
Recognized Contributor
Flag ☆◢Mumbai◣☆
Thanks Meter: 1,429
 
1,813 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by crazytebrexxx

When I turn on my Samsung Galaxy Ace GT-S5830i, it gets stuck at "Samsung GALAXY Ace GT-S5830i" intro logo, whatever. It won't load, it can just stay like that until the battery goes off.

I'm able to start the Recovery Mode luckily using "Home Button + Volume up + Power Button", but it shows this code:

Code:
-- Appling Multi-CSC --
E:failed to mount /system (Inval
id argument)
E:failed to mount /system (Inval
id argument)
Tried to format /system, doesn't work, neither with ClockworkMod Recovery (every possible versions), it shows this:
Code:
Formatting /system...
Error mounting /system!
Skipping format...
Done.
Also, I tried with Odin3 v1.84/v1.87, and still it won't work. I applied all good, but when I connect my phone to my computer using the USB cable, and it shows it normally, but when I "Start" the process, it read everything valid and it gets stuck at:
Code:
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
This is the full log of Odin3:
Code:
<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> DefaultCalDataWithBoot_S5830iXXLB1_REV00.tar.md5 is valid.
<OSM> PDA_S5830IXXLA4_REV00.tar.md5 is valid.
<OSM> MODEM_S5830iXXLA2_REV00.tar.md5 is valid.
<OSM> GT-S5830i-MULTI-CSC-OXXLA2.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
When I turn off the phone or unplug the USB cable it shows:
Code:
^^ ...
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!
I tried with multiple USB cables, same thing happening.


Also, one more thing. When I try to format and mount /data and /cache, both ends successfully.

Format /data log:
Code:
Formatting /data...
Done.
Format /cache log:
Code:
Formatting /cache...
Done.
So I'm asking for help. Is there any possibility to repair my phone MYSELF? Is there a way to successfully format and mount /system? What should I do? If there are ways to solve this problem, and by that I need to download needed files, please send the link!
Please response ASAP!
Thank you!

Search for Multiformator Tool and Flash it thorough CWM and choose RFS then do wipe data/cache in CWM then try to flash Stock via Odin .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes