Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Screen acting weird during/after Call or SMS

OP Reason2Hate

9th July 2014, 09:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Hello I have a big issue with my galaxy ace s5830i i have stock rom never rooted or flashed , when i don't put a SIM card on it and use it just to play games or browse internet it work fine , but when i put a SIM card on it and after receiving a Call or Sms the Screen won't shut off automaticly also during phone calls it has some weird behaviour the screen keep turnning off an on and locking itself and i cant do anything to stop it unless i remove the battery ,Im out of solution and can't seem to fix this issue , thanks in advance
10th July 2014, 04:13 PM   |  #2  
amolgosavi's Avatar
Senior Member
Flag *MUMBAI*
Thanks Meter: 152
 
692 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Reason2Hate

Hello I have a big issue with my galaxy ace s5830i i have stock rom never rooted or flashed , when i don't put a SIM card on it and use it just to play games or browse internet it work fine , but when i put a SIM card on it and after receiving a Call or Sms the Screen won't shut off automaticly also during phone calls it has some weird behaviour the screen keep turnning off an on and locking itself and i cant do anything to stop it unless i remove the battery ,Im out of solution and can't seem to fix this issue , thanks in advance

Just go to setting>call setting>additional > turn off proximitery sensor..

Sent from my GT-S5830i using Tapatalk 2
10th July 2014, 06:22 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Thanks for your reply , but i don't have this option to turn on/off proximity sensor
11th July 2014, 02:24 PM   |  #4  
amolgosavi's Avatar
Senior Member
Flag *MUMBAI*
Thanks Meter: 152
 
692 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Reason2Hate

Thanks for your reply , but i don't have this option to turn on/off proximity sensor

How is this possible?
Go to setting>call>additional>here u will see that option

Sent from my GT-S5830i using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes