FORUMS

Battery Life Guide Helps You Get More out of Your Device

Battery life is a primary concern when it comes to smartphones these days, and … more

Vinsic Doosl FM Transmitter Review – Accessory Review

A lot of vehicles come with stereos featuring Bluetooth connectivity. This … more

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more
Post Reply Subscribe to Thread Email Thread

[RECOVERY] TWRP v2.7.1.0 by NovaFusion 20140701 ( ͡ ͜ʖ ͡)

8th December 2014, 04:10 PM |#81  
Junior Member
Thanks Meter: 1
 
More
Hi guys! I've had a problem with this recovery, I flash the .tar file using odin:
I put the core (I8260) in download mode, then I've put the .tar file in AP, and I've pressed start. When I switch on the smartphone with volume up, home button and power button, the mobile phone doesn't go in recovery mode. When I turn on the mobile phone, under Samsung logo appear a yellow triangle, but it switch on normally
What can I do?

Sorry, for my bad english


EDIT: ok sorry I reflashed it and now it works fine
Last edited by Damien98; 10th December 2014 at 04:54 PM.
 
 
13th March 2015, 01:27 PM |#82  
C00l.vishu.ar0ra's Avatar
Member
Flag india
Thanks Meter: 14
 
More
i got yellow triangle with samsung boot logo.. how to remove it??
13th March 2015, 02:17 PM |#83  
Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by C00l.vishu.ar0ra

i got yellow triangle with samsung boot logo.. how to remove it??

Use triangle away app..

Sent from my GT-I8262 using XDA Premium 4 mobile app
The Following User Says Thank You to nshntshrm7 For This Useful Post: [ View ]
21st April 2015, 11:28 AM |#84  
Just installed it.
Pros:
1) Fast boot
2) Nice memory managment

Cons:
1)Application is updating message
2)Enable airplane mode / enable data / audio settings on power off menu removed :/
3)Menu button doesnt work
4)Settings icon on systemui aint working (first time having that issue)

Anyone can confirm that?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes