Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Gear running Tizen wont install TWRP Recovery

OP lee250582

8th July 2014, 02:21 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Sep 2012
Hi I hope one of you can help me please, ive just got a galaxy gear and I want to run the null rom on it and eventually if they find a way I want to run android wear.

When I put the gear in recovery mode and try to flash null or twrp it just gets stuck on NAND write start !! can anyone please help me ?

Im currently running the latest version of tizen I have tried downgrading to android but I have problems doing that too.

Someone please help

Thanks

Lee B
8th July 2014, 02:41 PM   |  #2  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
You MUST be on android to install twrp. Get that going first.

http://forum.xda-developers.com/show....php?t=2776157
8th July 2014, 02:50 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by 440bro

You MUST be on android to install twrp. Get that going first.

http://forum.xda-developers.com/show....php?t=2776157

Hi, thanks for your swift reply, I have already tried that method but when I do try the first tar file I get NAND Write stat error or Odin just closes on me I've been trying it for days now. Any other ideas ? Thanks again
8th July 2014, 03:41 PM   |  #4  
440bro's Avatar
Senior Member
Flag Cleveland ROCKS!!!
Thanks Meter: 435
 
1,222 posts
Join Date:Joined: Oct 2008
Donate to Me
More
Quote:
Originally Posted by lee250582

Hi, thanks for your swift reply, I have already tried that method but when I do try the first tar file I get NAND Write stat error or Odin just closes on me I've been trying it for days now. Any other ideas ? Thanks again

Sorry you're having trouble. I've never had Odin shut down on me before. Maybe you have a corrupt firmware download, or bad drivers. Can you try re-downloading the firmware files and reinstalling the drivers again please.
9th July 2014, 03:59 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by 440bro

Sorry you're having trouble. I've never had Odin shut down on me before. Maybe you have a corrupt firmware download, or bad drivers. Can you try re-downloading the firmware files and reinstalling the drivers again please.


Hi sorry with the late reply, i was flashing odin wrong i was just adding the AP and not the PIT also, its done now and I'm running Null rom, now I'm just hoping android wear gets ported to the gear one.

Thanks for your help you saved me a lot of stress.
The Following User Says Thank You to lee250582 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes