[Q] Please Help, Galaxy Gear bricked (?)

1 posts
Thanks Meter: 0
By RPTdroid, Junior Member on 20th July 2014, 07:52 AM
Post Reply Subscribe to Thread Email Thread
Hi. So i'm new to this Galaxy Gear stuff. I bought my gear second hand from a friend (so i do not have any warranty or what so ever) I rooted and flashed a custom rom on it, everything went fine and everything worked good, but now i wanted to sell it so in order to sell it i had to flash the stock rom on it. I downloaded the right file (i live in Finland so i selected the Finnish one) and when i tried to flash it nothing happened. It said bootloader where it says fail or pass in odin an i waited and waited and nothing happened, then i unplugged it from the pc (big mistake) now it says on the screen when i turn it on ''Firmware upgrade encounteredan issue. Please selectrecovery mode in Kies andtry again''.
If i try to reboot the gear it comes to the same screen, so i can't go to recovery i guess. And when i try to connect it to Kies 3, it says it's not supported ? Odin recognizes it but if i try to flash again nothing happens. So my question is dear xda members. Is there any way to fix my gear or is it broken for good.


If i forgot something i'll answer as soon as possible!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes