Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Pls help me make my gear work on my 4.2.2 phone!!

OP anthonyweeg

25th August 2014, 09:10 PM   |  #11  
emuandco's Avatar
Senior Member
Flag Steinfeld
Thanks Meter: 111
 
360 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by anthonyweeg

unfortunately no, my phone is a Kata i3.. although mtk6582 already has kitkat update, no one is porting it for our device and i dont know how..

Im trying to solve my problem now by trying to flash null_10.1.tar.md5 because i cant access the settings menu since i also cant bypass the activation screen.. we dont have samsung phones here.. do you by any chance have the null_10.1.tar.md5 file? i cant find a working link anywhere... please upload....

You know that null ROM Build 23 is the newest. Why the old one?
HERE Build 23
26th August 2014, 12:36 AM   |  #12  
Although it is Bluetooth 4.0, not running 4.3 means you won't be able to install gear manager. Flashing null (old way or new) won't help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes