Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck on "Connecting to gear"

OP W@r10ck

26th August 2014, 02:54 AM   |  #1  
W@r10ck's Avatar
OP Senior Member
Thanks Meter: 60
 
346 posts
Join Date:Joined: Jan 2013
More
Hi Guys any of you encountered getting stuck on Samsung Gear manager when tryin to connect to Samsung gear 1? Im on DN3 V5 Rom with Agni Kernel and I have Samsung gear 1 running Tizen. I tried clearing Rom/Cache/Dalvic, reinstall gear manager app a couple of times including from this thread http://forum.xda-developers.com/show....php?t=2677686. I reset my gear which makes it unusable it can pair through bluetooth.
26th August 2014, 03:16 AM   |  #2  
Zueski's Avatar
Member
Flag 419
Thanks Meter: 45
 
77 posts
Join Date:Joined: Jul 2011
More
Before reinstalling gear manager did u try force closing it and reconnecting? That usually fixed it for Me. Worth a try it. Sometimes it takes a couple tries to connect to my phone
The Following User Says Thank You to Zueski For This Useful Post: [ View ]
26th August 2014, 03:36 AM   |  #3  
W@r10ck's Avatar
OP Senior Member
Thanks Meter: 60
 
346 posts
Join Date:Joined: Jan 2013
More
Thanks for your suggestion. Ive tried that already but it just stays connecting.My bluetooth detected and paired my Gear with no problem.

Sent from my GT-N7105 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes