Stuck on "Connecting to gear"

610 posts
Thanks Meter: 116
By W@r10ck, Senior Member on 26th August 2014, 02:54 AM
Post Reply Subscribe to Thread Email Thread
Hi Guys any of you encountered getting stuck on Samsung Gear manager when tryin to connect to Samsung gear 1? Im on DN3 V5 Rom with Agni Kernel and I have Samsung gear 1 running Tizen. I tried clearing Rom/Cache/Dalvic, reinstall gear manager app a couple of times including from this thread I reset my gear which makes it unusable it can pair through bluetooth.
26th August 2014, 03:16 AM |#2  
Zueski's Avatar
Flag 419
Thanks Meter: 47
Before reinstalling gear manager did u try force closing it and reconnecting? That usually fixed it for Me. Worth a try it. Sometimes it takes a couple tries to connect to my phone
The Following User Says Thank You to Zueski For This Useful Post: [ View ]
26th August 2014, 03:36 AM |#3  
W@r10ck's Avatar
OP Senior Member
Thanks Meter: 116
Thanks for your suggestion. Ive tried that already but it just stays connecting.My bluetooth detected and paired my Gear with no problem.

Sent from my GT-N7105 using Tapatalk
4th August 2015, 07:27 AM |#4  
Junior Member
Thanks Meter: 8
Make sure your build.prop DOES NOT claim your device is a Samsung. (and reboot for reverted build.prop to take an action) That fixed an issue for me
Last edited by dmitry.matora; 4th August 2015 at 11:02 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes