Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,016 Members 49,809 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My galaxy gio is stuck.. help plz!

Tip us?
 
abualkam1982
Old
(Last edited by abualkam1982; 30th June 2014 at 01:35 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Phone [Q] My galaxy gio is stuck.. help plz!

Dears at XDA.

I managed to get a Galaxy Gio mobile for my kid. I noticed that there are somethings wrong in the software, so i downloaded the original firmware and put the phone on download mode. Then as usual used Odin to install the firmware. By accident, the cable slipped from the laptop and the process failed in odin. I tried to perform the process again with no luck. I tired to switch the phone on but a strange (mobile..!..pc) logo appears.

I cannot enter to recovery mode (CWM) anymore.
I can enter download mode...
I can enter to RAMDUMP screen (i don't know what it is used for).
I tried every version of odin with no luck ( it stuck in the SetupConnection and never go on)
i re-downloaded the firmware and it the same.
I tried the HemidallOneClick application with no luck... it keeps saying FAILED.

So, please help me guys.
 
Galaxy_Rohit
Old
(Last edited by Galaxy_Rohit; 2nd July 2014 at 05:46 AM.)
#2  
Galaxy_Rohit's Avatar
Senior Member
Thanks Meter 217
Posts: 942
Join Date: Sep 2012
Location: Electrifying
U can enter download mode...:sly: that means u still got it. Flash the firmware again & do post the exact error if u get any.…or post screenshots(if possible).
Try with different ports. Maybe ur port has malfunctioned due to slipping of cable. USB ports at the back are good to use.
Note: use the correct name of ops file.
 
abualkam1982
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Quote:
Originally Posted by Galaxy_Rohit View Post
U can enter download mode...:sly: that means u still got it. Flash the firmware again & do post the exact error if u get any.…or post screenshots(if possible).
Try with different ports. Maybe ur port has malfunctioned due to slipping of cable. USB ports at the back are good to use.
Note: use the correct name of ops file.
Thanks Galaxy_Rohit for your response.
I have already found the solution for my problem few days ago.
The problem is that:
- You should use ONLY Odin_multi_downloader_v4.42 not any other version.
- Odin should be on the root of the drive (D:\) in my case. I faced the problem because it was in deeply nested folders.
- Nothing else.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes