Post Reply

[Q] my galaxy gio not going to recovery mode or couldn't find via odinplease help me

OP thanesraj

3rd July 2014, 10:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
hi,

i have done so many thing in this galaxy gio,

recently i found that jelly bean rom so i install it with clockwordmod recovery 6.0 then format system and install s2 rom them again remove it and upgraded cwm into latest version and put 4.4 kit kat, i don't like these, i would like to go back to 2.3 again (all done without odin only used .zip files)

so i wipe recovery, wipe partion, format system etc.. also removed cwm,

now the problem only can go to downloading mode also emergency dload mode rather than that nothing is running,

in this download mode (yellow colour font) couldn't detect the mobile in odin 4.42 i have tried kies (while application closed) installed and usb driver installed several times. (tried in windows 7 32 bit & 64 bit)

can anyone help me to flash my gio into gingerbread.

please....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes