Post Reply

[HELP THREAD][NOOB FRIENDLY] Ask Any Questions

OP jackeagle

7th February 2015, 05:54 AM   |  #311  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Feb 2015
Downgrade
can i downgrade from 4.4.4 to 4.4.2 via odin ?thnkx.
10th February 2015, 12:09 PM   |  #312  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2015
More
Talking
my device is grand 2 lte-a (SM-G710L) from korea LUC manufacturer.. i had done ota update..then
i m not able to root it by any means...did flashing....and it made custom.....since now android 4.4.4 is available in sammobile
i want to make it official..how to make it..
current binary custom
system status custom
warranty bit 1
i want to either root it or upgrade ....
22nd February 2015, 09:28 AM   |  #313  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2015
Unhappy
Hey guys.....i was stuck in a bootloop a few weeks back. My phone was just rooted and i had no custom recovery. I solved it by installing a stock firmware of another country thru download mode and it worked.

But although it worked fine it took up a lot of space i feel. I have a grand 2 with 8 gb internal memory. But now i am accesible only to 5.1 gb. I dont think it was this less earlier.

Did i do a mistake somewhere...? I did a cache wipe and factory reset before installing the new stock firmware...

Help me out guys!
Thanking you in advance
2nd March 2015, 10:26 AM   |  #314  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Feb 2015
Quote:
Originally Posted by chopsuey8

Hi Guys,

Been a long time lurker here in the forums and I've had quite a few devices already. But now, I got some challenging obstacle that won't make me sleep! lol! Anyway, I just got a Samsung Grand 2 from China Mobile (found it on an online site for a very low low price ), unfortunately, I can't root it properly , Here's the specs:

Samsung Galaxy Grand 2 (SM-G7106)
Android Version - 4.3
Bootloader - G7106ZNUANK1
CPU_ABI - Armeabi-v7a
Hardware - Qcom

I tried using Tower Root, Framaroot, but didn't work.. I tried CF Auto root (via Odin) , actually, it appeared as pass, but when I run root checker, its not appearing as it was rooted.

This is really challenging for me, but I already give up after days of sleepless nights Google-ing and trying various stuffs. I hope you guys can help me out here. Even if I can just run Google play store properly, that would be great! (tried various APK's, but didn't work as well, seems that phone is blocking it since Google is banned in China)

Type root for grand 2(your model no.) u will get pre-rooted android from xda dwnld the file open odin downloading mode extract the zip file click on pda select the extracted file and start u will get official os of android 4.3

---------- Post added at 02:56 PM ---------- Previous post was at 02:04 PM ----------

Does Grand 2 sm-g7102 support the stylus? I had used the stylus of galaxy note 2 and it does not supported it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes