Post Reply

Charging Problem - Not Charging in actual

OP jatinder.bhargav

7th July 2014, 05:12 AM   |  #1  
jatinder.bhargav's Avatar
OP Member
Flag Bangalore
Thanks Meter: 1
 
66 posts
Join Date:Joined: Jan 2013
More
I have problem related to charging my galaxy grand. From past one week i am facing this problem. I am using stock ROM 4.1.2.

Whenever i connect charger to my phone, it shows charging symbol on screen/battery, but battery percentage is not increasing. Its rather decreasing with the passage of time.

Following options i have already tried :
1. Charging battery - I changed battery with another galaxy grand of one of my friends. Both the batteries running fine in both phones. Still my phone was not able to charge battery.

2. Charging chargers - I have tried 5 different chargers ranging from 0.75A to 2A.

3. Changing Charging port - I went to local shop & replaced charging socket / port of my phone. Still the problem is same.

So for the time being, i am charging my phone's battery directly by connecting wires to it.

Request experts to help me out. Please let me know if any other details are required.
7th July 2014, 06:42 AM   |  #2  
Junior Member
Flag Durgapur
Thanks Meter: 5
 
21 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by jatinder.bhargav

I have problem related to charging my galaxy grand. From past one week i am facing this problem. I am using stock ROM 4.1.2.

Whenever i connect charger to my phone, it shows charging symbol on screen/battery, but battery percentage is not increasing. Its rather decreasing with the passage of time.

Following options i have already tried :
1. Charging battery - I changed battery with another galaxy grand of one of my friends. Both the batteries running fine in both phones. Still my phone was not able to charge battery.

2. Charging chargers - I have tried 5 different chargers ranging from 0.75A to 2A.

3. Changing Charging port - I went to local shop & replaced charging socket / port of my phone. Still the problem is same.

So for the time being, i am charging my phone's battery directly by connecting wires to it.

Request experts to help me out. Please let me know if any other details are required.

Try wiping battery stats from CWM recovery.If that does not work try reflashing stock rom
The Following User Says Thank You to Nishant Hada For This Useful Post: [ View ]
7th July 2014, 07:11 AM   |  #3  
jatinder.bhargav's Avatar
OP Member
Flag Bangalore
Thanks Meter: 1
 
66 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Nishant Hada

Try wiping battery stats from CWM recovery.If that does not work try reflashing stock rom

Thanks nishant..

Can you please elaborate how to do it? I am newbie in this..
Thanks in advance!
7th July 2014, 07:42 AM   |  #4  
Junior Member
Flag Durgapur
Thanks Meter: 5
 
21 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by jatinder.bhargav

Thanks nishant..

Can you please elaborate how to do it? I am newbie in this..
Thanks in advance!

Follow DBZo07's Guide:http://forum.xda-developers.com/show....php?t=2368819
The Following User Says Thank You to Nishant Hada For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes