Post Reply

[ATT] Galaxy Mega Updating Issue?

OP lemonboi5

19th July 2014, 07:27 PM   |  #1  
lemonboi5's Avatar
OP Senior Member
Thanks Meter: 377
 
346 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Here I have a customers Galaxy Mega from AT&T, She claims she isn't rooting or installing any types of custom recovery on her phone, we replaced the board on the phone once, and she came back a day later with the same issue. The phone bootloops, but when I try to get into recovery it says "Unauthorized Software has been detected take it to the nearest AT&T store for help" She says the phone was updating, and it does this. This has happened twice now, and I've tried Odin back to stock, and Kies, but at no avail. What is the possibilities, or how can I fix this? Thanks.

I am not an AT&T Representative btw, but her Knox void counter says 0x1 (Which I guess means its tripped)

Usually we only deal with hardware repairs such as cracked screens or components, but we don't want to be left with a dead board.

Thanks for all the help in advance. How can I get this phone to at least just come back on?
20th July 2014, 06:06 AM   |  #2  
starmaster10's Avatar
Senior Member
Flag Saskatoon
Thanks Meter: 242
 
767 posts
Join Date:Joined: Feb 2012
More
I believe she got the kk official update and this has happened to many users i read and this is an official update which is pretty poor of samsung to do this..and if it was updated to the NE7 rom i believe for the AT&T phone then at this time there is no fix as far as i know..this has even happened on the i527m (canadian version) as after the update a bootloop or touchscreen not working and no wifi..so she is telling the truth i believe..and samsung should address this problem as it is their update causing these problems.

On some phones it seems to update alright but the majority of them it is not working out well at all, so i do not think it is a board problem it is the bootloader that could be causing all this grief and many a few other files in the update.

Now i am not sure on the boards you are replacing as they would be good..but as soon as the update comes in again...it could be making the phone act the same way as the last time it updated.
Last edited by starmaster10; 20th July 2014 at 06:08 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes