Remove All Ads from XDA

[Q] Cant Enter Odin Download Mode after stock 4.4.2 update

9 posts
Thanks Meter: 0
By 1stfunnyboy, Junior Member on 10th July 2014, 07:18 PM
Post Reply Subscribe to Thread Email Thread
Hello guys.

I flashed 4.4.2 kitkat rom on my GT-I9200 using odin 3.09

I9200XXUDNF1 firmware version for Galaxy Mega 6.3 (GT-I9200) from region SER(russia), downloaded from samsung-updates,

after that os and all phone functions working correctly, Except There is no Phone model name logo displaying when turning on.
i can see a blank screen during that time and it goes off and then comes samsung logo. Thats one problem.

Main problem is,
I just cant enter Odin Download mode anymore!!
Vol down+Home+power and after vol up button combination does not work.
Even cant get the custom binary warning screen. When i pressed 3 buttons, phone just vibrates, (i can see the display is on) then it turns of and doesnt turn on untill i stop pressing all buttons. then again it just turning on normally(with out galaxy mega logo of course).

Although i can get into recovery mode(by pressing Vol down+power and keep pressing only vol up immediately after vibra releasing both power+vol down).
So I downloaded my previous rom file (4.2.2 Singapore) and copied
both .zip file and extracted .tar file to SD Card and tried flashing from recovery using "apply update from sd card" option.
But it doesnt work.
the .tar file just gives no messages and returns to recovery home after about 2 mins.
the .zip file gives some error messages like "header is worng","footer is wrong" and phone reboot in normal mode.

So i tried using same I9200XXUDNF1 firmware file and I9200UBUDNE2 (Brazil) firmware file, But the result is EXACTLY same for all rom files. (for both .zip or extracted .tar)

I attached pictures of my screen when recovery screen and when trying to flash the rom zip with rom file.

Extremely sorry for my Very bad English. This is my first post in XDA-Forums. I will really appreciate any help regard this problem.
Attached Thumbnails
Click image for larger version

Name:	recovery 1.jpg
Views:	198
Size:	172.9 KB
ID:	2844367   Click image for larger version

Name:	recovery 2.jpg
Views:	193
Size:	188.8 KB
ID:	2844368  
10th July 2014, 08:13 PM |#2  
Grarak's Avatar
Recognized Developer
Flag Vienna
Thanks Meter: 9,418
Donate to Me
Because the bootloader cannot initialize the screen

That means odin is there but only no display

Sent from my GT-I9205 using XDA Free mobile app
The Following User Says Thank You to Grarak For This Useful Post: [ View ]
10th July 2014, 08:23 PM |#3  
OP Junior Member
Thanks Meter: 0
Is there any solution for this? Is there a way to flash previous 4.2.2 firmware or other 4.4.2 version like I9200UBUDNE2 ??
11th July 2014, 03:25 AM |#4  
OP Junior Member
Thanks Meter: 0
Info 2
Originally Posted by Grarak

Because the bootloader cannot initialize the screen

That means odin is there but only no display

Sent from my GT-I9205 using XDA Free mobile app

Yes you are right. Thank you very much. Odin is there, only no screen. so i flashed Another 4.4.2 rom with Phone Bootloader Update option ticked in odin.
But the result is same. No Device name logo and no download mode screen. Is this same for all Kitkat roms? Is there any solutions for this?
BTW Cant downgrade into 4.2.2 anymore!! can flash only 4.4.2 roms..
Last edited by 1stfunnyboy; 11th July 2014 at 03:32 AM.
11th July 2014, 12:03 PM |#5  
Junior Member
Thanks Meter: 1
Have the same problem,

Is there a soluction?
13th July 2014, 12:16 PM |#6  
Junior Member
Thanks Meter: 1
So, news?
18th July 2014, 02:19 PM |#7  
OP Junior Member
Thanks Meter: 0
Is there anything I can do to get the boot logo (phone model) and display inside odin mode? Plz help me..
Is this a error or bug in the I9200XXUDNF1 firmware for Russia (CSC code: SER)?
23rd July 2014, 08:27 AM |#8  
Junior Member
Thanks Meter: 1
24th July 2014, 06:19 PM |#9  
OP Junior Member
Thanks Meter: 0
I updated firmware again to latest firmware from sammobile . I9200XXUDNF3 . but problem hasn't solved . No phone model name logo when booting. Just blank screen and then Samsung logo and phone works nicely inside os. But no display on odin mode and when booting till Samsung logo.. Can anyone tell us what this problem is?? Also recovery mode works correctly. There is dispay in recovery mode. I can't see any thing on phone screen when I flash with Odin. Just the progress bar on PC/Odin.. phone screen is blank. I just enter Odin mode by pressing buttons like a blind man using phone. Can anyone help this poor noob to get out this problem. There is nothing wrong with phone functionality, but this no display issue when booting and when in Odin mode is just a pain in my a**. Plz help me out...
Last edited by 1stfunnyboy; 28th July 2014 at 01:57 PM.
6th August 2014, 06:23 AM |#10  
OP Junior Member
Thanks Meter: 0
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes