Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,957 Members 38,657 Now Online
XDA Developers Android and Mobile Development Forum

No boot logo, no download mode screen

Tip us?
 
corrystile
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
Default No boot logo, no download mode screen

Hello,
i have a galaxy mega I9205 LTE, three weeks ago i have flashed the original 4.4 KK update from samfirmware, and from that moment i have no more boot logo (the one with the "Galaxy mega" words), and download mode screen. I have done a full wipe (clean cache, wipe data, and kalvin wipe) from CMW and original recovery, tried with CM11 rom, and other 4.4 roms (can't downgrade to 4.2.2 ), nothing, my boot logo don't come out.
I think the fault is the bootloader, but i don't know if it can be restore or something like that.

How can i fix the problem?
 
corrystile
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
Up
 
corrystile
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
Tried another time, wipes on cwm recovery, flash with odin 3.09, no logos. Damn
 
corrystile
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
UP
 
ianneo
Old
#5  
ianneo's Avatar
Member
Thanks Meter 13
Posts: 53
Join Date: Sep 2012
Location: Somewhere in this universe
Did you flash the i9200 KK ROM or the i9205 LTE ROM for the phone?
Galaxy Mega 6.3 GT-i9200 - Stock
Asus MeMo Pad HD7 16gb - Stock & Rooted
OnePlus One 64GB Sandstone Black - Stock

Galaxy S2 GT-i9100T - SOLD
iPhone 4 32gb - SOLD
Nokia Lumia 610 - RETIRED
Blackberry 9810 - RETRIED
Nokia E63 - RETIRED

Nexus 7 2012 32gb WiFi- PSX ROM - DEAD
 
corrystile
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
Quote:
Originally Posted by ianneo View Post
Did you flash the i9200 KK ROM or the i9205 LTE ROM for the phone?
Obivously 9205 lte like my phone.
 
1stfunnyboy
Old
#7  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jul 2014
UP!

Same problem : http://forum.xda-developers.com/gala...4-4-2-t2811866
 
corrystile
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jun 2014
Cmon! Up!
 
jk0l
Old
#9  
Senior Member
Thanks Meter 38
Posts: 138
Join Date: Oct 2010
Location: San Jose, CA
try to use a different odin version, like 1.85.
and/or try another firmware.
i know there are at least 2 versions out there on sammobile, ne4 and nf2.
 
1stfunnyboy
Old
#10  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jul 2014
Flashing I9200XXUDNF3 from sammobile with odin 3.09 didnt slove the problem. Should i try with odin 3.04?? (My phone is GT-I9200)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes