Post Reply

[Q] My Galaxy Mega Doesn't Work! Help!

OP harbiaslan

11th July 2014, 03:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2012
Hello everyone.

My phone: Samsung Galaxy Mega 6.3

Today I decided to install CM11 on my phone. When I try to install recovery with Odin it was succesfully but when the phone restarts "set warranty bit recovery "

I researched this problem on the internet, someone writed If I reinstall the original ROM (from sammobile.com) the problem would be solved.
But it was worse. Because now the phone doesnt turn on. recovery mode and downloading mode doesnt working.

How can I recover the phone please help me. If you tell us step by step..
11th July 2014, 04:08 AM   |  #2  
starmaster10's Avatar
Senior Member
Flag Saskatoon
Thanks Meter: 242
 
767 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by harbiaslan

Hello everyone.

My phone: Samsung Galaxy Mega 6.3

Today I decided to install CM11 on my phone. When I try to install recovery with Odin it was succesfully but when the phone restarts "set warranty bit recovery "

I researched this problem on the internet, someone writed If I reinstall the original ROM (from sammobile.com) the problem would be solved.
But it was worse. Because now the phone doesnt turn on. recovery mode and downloading mode doesnt working.

How can I recover the phone please help me. If you tell us step by step..

Hi..what model is your mega and which recovery did you use and were did you get the recovery from as the yellow warranty means that knox security is on you phone and any custom recoveries or custon roms will show this..but first have to find what model your phone is and which recovery was used.


Sent from my SGH-I527M using XDA Free mobile app
11th July 2014, 09:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by starmaster10

Hi..what model is your mega and which recovery did you use and were did you get the recovery from as the yellow warranty means that knox security is on you phone and any custom recoveries or custon roms will show this..but first have to find what model your phone is and which recovery was used.


Sent from my SGH-I527M using XDA Free mobile app



My phone model is Galaxy Mega 6.3 GT-I9200.. I installed TWRP..

in addition, the screen remains black, boot animation does not even come
15th July 2014, 02:28 PM   |  #4  
Member
Thanks Meter: 2
 
45 posts
Join Date:Joined: Apr 2014
Thumbs up
Quote:
Originally Posted by harbiaslan

My phone model is Galaxy Mega 6.3 GT-I9200.. I installed TWRP..

in addition, the screen remains black, boot animation does not even come

samething happened to me, but its not broken, something just happens to where you cant see the boot logo picture anymore but the backlight still comes on.

try this.
when turning on your phone go through the steps to get to download mode

then plug it into your computer you should hear it connect.

if not you dont hear the connection then either your computer volume isnt up or you
didnt follow all of the steps to enter download mode correctly.

once youve gotten to download mode flash PHILZ CWM recovery for the i9200

then reboot

when turning on your phone go through the steps to get to recovery, the phone will stay on a black screen until you reach recovery.

wipe data & factory reset.

you should be fine afterwards. although you'll still have a black screen on boot up. just install a custom/stock rom

hope this helped
15th July 2014, 02:40 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2012
Smile
Thanks a lot for answers. I solved this problem. It was a screen problem and i changed screen of my phone. The phone is working perfect with official samsung Gt-i9200 rom which is published for Russia 4.4.2..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes