Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I9200 OR I9205 acting strange

OP mustking

2nd September 2014, 09:46 PM   |  #1  
OP Senior Member
Thanks Meter: 0
 
100 posts
Join Date:Joined: Sep 2006
Hello Everyone,

Just brought used Samsung I9200 but it is acting strange.... When i start it, it is showing Samsung Galaxy I9200 and when i install any Stock 4.4.2 on it, it get stuck in reboot loop. Then when i flash recovery, custom rom after rooting it from recovery it boot fine but in IMEI it is showing 0

I installed and tested many device info apps from market and it is showing model as I9205. Is this mean it is I9205 and someone in past loaded i9200 rom thats why it is in reboot loop? I flashed 3 different stock roms ie; from russia, saudi arabia and uae but with every of these i9200 rom it never boot and always get stuck in reboot loop even recovery is not accessible during reboot loop but download mode can. So, when it get stuck in reboot loop i always do recovery, rooting and then custom rom. But, IMEI is 0 with no phone calls and No SMS actually no network at all. Even the sticker under the battery is not clear showing IMEI or model correctly

Some help will be really appreciated...
Last edited by mustking; 2nd September 2014 at 09:51 PM.
4th September 2014, 07:51 PM   |  #2  
OP Senior Member
Thanks Meter: 0
 
100 posts
Join Date:Joined: Sep 2006
Battery Low
Quote:
Originally Posted by mustking

Hello Everyone,

Just brought used Samsung I9200 but it is acting strange.... When i start it, it is showing Samsung Galaxy I9200 and when i install any Stock 4.4.2 on it, it get stuck in reboot loop. Then when i flash recovery, custom rom after rooting it from recovery it boot fine but in IMEI it is showing 0

I installed and tested many device info apps from market and it is showing model as I9205. Is this mean it is I9205 and someone in past loaded i9200 rom thats why it is in reboot loop? I flashed 3 different stock roms ie; from russia, saudi arabia and uae but with every of these i9200 rom it never boot and always get stuck in reboot loop even recovery is not accessible during reboot loop but download mode can. So, when it get stuck in reboot loop i always do recovery, rooting and then custom rom. But, IMEI is 0 with no phone calls and No SMS actually no network at all. Even the sticker under the battery is not clear showing IMEI or model correctly

Some help will be really appreciated...

Anyone please help or atleast can do me a favor by installing any device info app on your i9200 and tell me the model number it is showing to you...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes