FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[Q] Mega 6.3 update problem

71 posts
Thanks Meter: 29
 
By Khvwezd, Member on 25th August 2014, 07:02 PM
Post Reply Subscribe to Thread Email Thread
My friend tasked me with updating his Galaxy Mega 6.3 (i9205) to 4.4.2. I digested information, and got Odin, the USB driver and the boot image from Sammobile. Once I flash the file, everything goes well until... there is an error. This is how it looks like, am I doing something wrong with the tool? What could be causing this? I really have no idea.
EDIT: Oh yeah and the Mega is now stuck in a bootloop I can flash a custom recovery just fine. It's just this file that's a problem
Last edited by Khvwezd; 25th August 2014 at 07:12 PM.
 
 
25th August 2014, 09:58 PM |#2  
starmaster10's Avatar
Senior Member
Flag Saskatoon
Thanks Meter: 253
 
More
Quote:
Originally Posted by Khvwezd

My friend tasked me with updating his Galaxy Mega 6.3 (i9205) to 4.4.2. I digested information, and got Odin, the USB driver and the boot image from Sammobile. Once I flash the file, everything goes well until... there is an error. This is how it looks like, am I doing something wrong with the tool? What could be causing this? I really have no idea.
EDIT: Oh yeah and the Mega is now stuck in a bootloop I can flash a custom recovery just fine. It's just this file that's a problem

Hi..try taking off the .md5 at the end of that file so it is a .tar only and try reflashing it and see if it works then..as sometimes this will correct this problem.


Sent from my SGH-I527M using XDA Free mobile app
The Following User Says Thank You to starmaster10 For This Useful Post: [ View ]
25th August 2014, 10:40 PM |#3  
OP Member
Flag Tampere
Thanks Meter: 29
 
More
Quote:
Originally Posted by starmaster10

Hi..try taking off the .md5 at the end of that file so it is a .tar only and try reflashing it and see if it works then..as sometimes this will correct this problem.


Sent from my SGH-I527M using XDA Free mobile app

Nah it still fails at the same bit, thanks for trying though!
25th August 2014, 10:57 PM |#4  
OP Member
Flag Tampere
Thanks Meter: 29
 
More
The phone just magically booted into 4.4.2... I have no idea what happened or how stable this is going to be but it's better than nothing!
26th August 2014, 02:16 AM |#5  
starmaster10's Avatar
Senior Member
Flag Saskatoon
Thanks Meter: 253
 
More
Quote:
Originally Posted by Khvwezd

The phone just magically booted into 4.4.2... I have no idea what happened or how stable this is going to be but it's better than nothing!

Sounds great..hopefully it all works good.
5th November 2014, 07:12 AM |#6  
Junior Member
Thanks Meter: 0
 
More
hi, if your model is i9205, you need to flashing to i9205, not i9200, pls see the screen shoot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes