LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

screen problem after install official kitkat rom

OP ahmedx500

19th August 2014, 12:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
i need help with my galaxy mega "i9200" after i install the kitkat rom I9200XXUDNE4 the screen is not working at all even the back and menu button

i tried to install the rom again but it's same thing the screen is not working.


and i can't take the phone to the warranty because the phone it was rooted and it an year and half old


so please help....
26th October 2014, 09:51 PM   |  #2  
Senior Member
Thanks Meter: 19
 
265 posts
Join Date:Joined: Apr 2012
I update my phone trouth ota.. And i have same problem.. Help plz

I downgrade to 4.2.2 and now.. My imei and baseband is unknown
29th October 2014, 05:19 PM   |  #3  
Member
Thanks Meter: 6
 
69 posts
Join Date:Joined: Oct 2014
solution
Quote:
Originally Posted by blackrose1

I update my phone trouth ota.. And i have same problem.. Help plz

I downgrade to 4.2.2 and now.. My imei and baseband is unknown

I have figured this out and made a video on how to fix this issue follow all steps sorry for the poor video quality was my first one lol

edit so im new and xda wont let me post a link email me and ill send the link sorry
29th October 2014, 10:47 PM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by androidreviewguy

I have figured this out and made a video on how to fix this issue follow all steps sorry for the poor video quality was my first one lol

edit so im new and xda wont let me post a link email me and ill send the link sorry

man give us the link many People need it
29th October 2014, 10:59 PM   |  #5  
Member
Thanks Meter: 6
 
69 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by sae5xf

man give us the link many People need it

youll have to pm me and I can send you link to my videos youll have to subscribe because its a 3 part video or look on youtube for android ROM review central I am to new and it wont let me post links yet
The Following User Says Thank You to androidreviewguy For This Useful Post: [ View ]
30th October 2014, 12:04 AM   |  #6  
Senior Member
Thanks Meter: 19
 
265 posts
Join Date:Joined: Apr 2012
Solved = use this link guys

http://forum.xda-developers.com/show....php?t=2922542
The Following User Says Thank You to blackrose1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes