Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

[Q] Omni 4.4.4

OP Willis9992

23rd June 2014, 12:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Anyone experiencing any random restarts in the new omni 4.4.4 update that got posted last night?
24th June 2014, 06:25 AM   |  #2  
rhisendark's Avatar
Senior Member
Flag Turkiye
Thanks Meter: 92
 
459 posts
Join Date:Joined: Sep 2012
More
it is still in development. expect some issues.

Sent from my GT-S6500D using XDA Premium 4 mobile app
25th June 2014, 09:51 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I have a white screen when i installed this ROM
26th June 2014, 04:15 AM   |  #4  
Sando_Khan's Avatar
Junior Member
Flag Sulina
Thanks Meter: 1
 
21 posts
Join Date:Joined: May 2012
More
re..
Quote:
Originally Posted by Simone1996

I have a white screen when i installed this ROM

I recommend you this, if you still want a custom rom!
http://forum.xda-developers.com/show....php?t=2682511
26th June 2014, 11:33 AM   |  #5  
Member
Thanks Meter: 17
 
45 posts
Join Date:Joined: Jun 2014
I agree, we flashed my friend's phone yesterday with CM11 and it was giving white screens on standby too.
The custom ROM posted one above works flawlessly.
26th June 2014, 01:20 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Sando_Khan

I recommend you this, if you still want a custom rom!
http://forum.xda-developers.com/show....php?t=2682511

First I was installed cm 10.1 and I didn'y had white screens but after three months of use I had white screen on all ROMs, yesterday I installed oryginal soft by Odin and I have white screen too... Now I don't know what to do to remove this problem...
25th July 2014, 10:14 AM   |  #7  
Account currently disabled
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Simone1996

First I was installed cm 10.1 and I didn'y had white screens but after three months of use I had white screen on all ROMs, yesterday I installed oryginal soft by Odin and I have white screen too... Now I don't know what to do to remove this problem...

Screen broken?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes