Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 42,353 Now Online
XDA Developers Android and Mobile Development Forum

[GNEX TOOLKIT V11.1.0] Drivers, Backup, Unlock, Root, Recovery, Flash + MORE [GSM]

Tip us?
 
gabriel.dutra
Old
#1341  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Aug 2010
Hi i unlocked the bootloader using option 3 and then tried to update from ICL53F to IMM76D (Already downloaded and put in requested folder) but i'm receiving this error related to an error when writing... Can you help me? I need to root or do any other step? I'm using an stock rom and i'm newbie in this procedure...

Now Flashing Factory Image: Boot, Recovery, System and Userdata

archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...:
getvar:version-baseband FAILED (command write failed (Unknown error))
finished. total time: 0.483s

Now Tidying up and deleting files

Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\bootloader-maguro-prim
ela03.img
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\radio-maguro-i9250xxla
02.img
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\flash-all.sh
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\flash-base.sh
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\image-yakju-imm76d.zip

Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\yakju-imm76d-factory-c
6e807a1.tar

Operation Completed

Thanks,
Kind Regards,
 
NCguy
Old
#1342  
Senior Member
Thanks Meter 152
Posts: 1,194
Join Date: Jul 2010
Location: NC
Quote:
Originally Posted by mskip View Post
I dont know have you tried googling?

What symbols did you want explanations for?

Mark.
Well I was just wondering how many different symbols there were because I'll bet if they exist then I'll ultimately see them. I think you can google a specific symbol but I'd really like to find the whole library of them to see what could be encountered. Seems like most people don't know what they mean when one pops up. A source of confusion that almost always generates a forum question.
 
lwclam
Old
#1343  
lwclam's Avatar
Senior Member
Thanks Meter 1
Posts: 144
Join Date: Apr 2007
Location: Hong Kong
May I know the Camera Enhancements Mod still suitable for 4.0.4?
Current Phone
Samsung Galaxy Nexus
with franco.Kernel

Phone History
Touch Diamond > HTC Magic > Nexus One > Samsung Galaxy S II
 
mskip
Old
#1344  
mskip's Avatar
Retired Senior Moderator - OP
Thanks Meter 13633
Posts: 11,162
Join Date: Mar 2008
Location: Norfolk

 
DONATE TO ME
Quote:
Originally Posted by lwclam View Post
May I know the Camera Enhancements Mod still suitable for 4.0.4?
Yes they are still fine with 4.0.4.

Mark.
 
mskip
Old
#1345  
mskip's Avatar
Retired Senior Moderator - OP
Thanks Meter 13633
Posts: 11,162
Join Date: Mar 2008
Location: Norfolk

 
DONATE TO ME
Quote:
Originally Posted by NCguy View Post
Well I was just wondering how many different symbols there were because I'll bet if they exist then I'll ultimately see them. I think you can google a specific symbol but I'd really like to find the whole library of them to see what could be encountered. Seems like most people don't know what they mean when one pops up. A source of confusion that almost always generates a forum question.
Ever the optimist lol

Im not sure how many different symbols may pop up on your screen and I doubt anyone has ever seen them all to make a thread about it. I have only ever seen a handful of google symbols, the worst being when I tried to flash a rom via odin once and restarted the phone to see a 'computer, yellow triangle, phone' symbol that stuck on the screen and I couldnt get past it no matter what I tried. I think odin had broken the bootloader so I couldnt get into fastboot but in the end I managed to get into a fastboot mode with the screen off and flash a new image which fixed it. Scared me a bit for a while though lol.

Mark.
 
leranp
Old
#1346  
Member
Thanks Meter 2
Posts: 34
Join Date: Apr 2011
i have a problem with the backup
"
you have set the following command:
adb backup -f backups/backup-all-system-apk-shared-/24/ 0Tu120447.bak -all -system -a
pk -shared

Backup will start in 5 seconds


Backup Routine has started on your Phone

MAKE SURE YOUR PHONES SCREEN IS ON AND FOLLOW THE ON-SCREEN INSTRUCTIONS. IT IS
SAFER TO TYPE A PASSWORD FOR YOUR BACKUP TO KEEP IT SECURE BUT YOU DO NOT HAVE TO.

This routine will continue when the Backup has been completed. Please be patient.

adb: unable to open file backups\backup-all-system-apk-shared-\24\

Completed

Returning to Main Menu

"


can someone help me please
 
mskip
Old
(Last edited by mskip; 24th April 2012 at 10:39 AM.)
#1347  
mskip's Avatar
Retired Senior Moderator - OP
Thanks Meter 13633
Posts: 11,162
Join Date: Mar 2008
Location: Norfolk

 
DONATE TO ME
Quote:
Originally Posted by leranp View Post
i have a problem with the backup
"
you have set the following command:
adb backup -f backups/backup-all-system-apk-shared-/24/ 0Tu120447.bak -all -system -a
pk -shared

Backup will start in 5 seconds


Backup Routine has started on your Phone

MAKE SURE YOUR PHONES SCREEN IS ON AND FOLLOW THE ON-SCREEN INSTRUCTIONS. IT IS
SAFER TO TYPE A PASSWORD FOR YOUR BACKUP TO KEEP IT SECURE BUT YOU DO NOT HAVE TO.

This routine will continue when the Backup has been completed. Please be patient.

adb: unable to open file backups\backup-all-system-apk-shared-\24\

Completed

Returning to Main Menu

"


can someone help me please
Hmm I really dont know how your filename ended up like that. What country are you in and which option did you select for the date/stamp format?

Rename the file in your backups folder to backup-all-system-apk-shared-201204????.bak (where the number format at the end is your date) then select option 2 again and try the restore. The spaces and \ have corrupted the filename format.

If you do another backup try option 2 for the date/time stamp format and check the filename in your backups folder after to make sure it doesnt have any bad characters in it.

I will have to check the date/stamp routine to try and make it as safe for all the different country region formats as possible and also maybe putting something at the top of the screen to check the filename after the backup.

Mark.
 
mskip
Old
#1348  
mskip's Avatar
Retired Senior Moderator - OP
Thanks Meter 13633
Posts: 11,162
Join Date: Mar 2008
Location: Norfolk

 
DONATE TO ME
Quote:
Originally Posted by gabriel.dutra View Post
Hi i unlocked the bootloader using option 3 and then tried to update from ICL53F to IMM76D (Already downloaded and put in requested folder) but i'm receiving this error related to an error when writing... Can you help me? I need to root or do any other step? I'm using an stock rom and i'm newbie in this procedure...

Now Flashing Factory Image: Boot, Recovery, System and Userdata

archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...:
getvar:version-baseband FAILED (command write failed (Unknown error))
finished. total time: 0.483s

Now Tidying up and deleting files

Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\bootloader-maguro-prim
ela03.img
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\radio-maguro-i9250xxla
02.img
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\flash-all.sh
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\flash-base.sh
Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\image-yakju-imm76d.zip

Deleted file - D:\GN Toolkit 6.0\put_google_factory_image_here\yakju-imm76d-factory-c
6e807a1.tar

Operation Completed

Thanks,
Kind Regards,
Does it flash the first part (Radio, bootloader) ok?

Mark.
 
leranp
Old
#1349  
Member
Thanks Meter 2
Posts: 34
Join Date: Apr 2011
Quote:
Originally Posted by mskip View Post
Hmm I really dont know how your filename ended up like that. What country are you in and which option did you select for the date/stamp format?

Rename the file in your backups folder to backup-all-system-apk-shared-201204????.bak (where the number format at the end is your date) then select option 2 again and try the restore. The spaces and \ have corrupted the filename format.

If you do another backup try option 2 for the date/time stamp format and check the filename in your backups folder after to make sure it doesnt have any bad characters in it.

I will have to check the date/stamp routine to try and make it as safe for all the different country region formats as possible and also maybe putting something at the top of the screen to check the filename after the backup.

Mark.
i am from israel (hebrew language)
the option 2 worked for me ,probably the first date format is not good :-\
thank you any way :)
 
mskip
Old
#1350  
mskip's Avatar
Retired Senior Moderator - OP
Thanks Meter 13633
Posts: 11,162
Join Date: Mar 2008
Location: Norfolk

 
DONATE TO ME
Quote:
Originally Posted by leranp View Post
i am from israel (hebrew language)
the option 2 worked for me ,probably the first date format is not good :-\
thank you any way :)
The first option only works well on my pc lol. Thats why I added the second option

Mark.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes