Post Reply

[INFO][KERNEL] GLaDOS by Ezekeel | GSM / Verizon / Sprint

21st February 2012, 03:24 AM   |  #131  
DJ "suMo*'s Avatar
Senior Member
Thanks Meter: 14
 
191 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by crossover37

Cool I flashed it. Thanks, it works great!

Sent from my Galaxy Nexus using XDA App

If you flash a new Ir11 build over remember to flash fracnco's before GLaDOS. Again I don't know why this is but you see it works. GLaDOS won't boot on Ir11 without doing this - it was the same with Ir10.

Sent from my GN
Last edited by DJ "suMo*; 21st February 2012 at 03:27 AM.
21st February 2012, 04:38 AM   |  #132  
neok44's Avatar
Senior Member
Flag Florida
Thanks Meter: 156
 
1,506 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by Shaquiel Harris

Is this supposed to stick? It doesn't for me. Did the steps, saved the reopen and it reverted right back to what it was before.

haven't tried it yet but i'd like to know how to make it stick too, i have to reboot my phone a decent amount of times due to tmos stupidity and i don't want to have to do this every single time.
21st February 2012, 05:25 AM   |  #133  
irishrally's Avatar
Senior Member
California
Thanks Meter: 501
 
3,316 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Shaquiel Harris

Is this supposed to stick? It doesn't for me. Did the steps, saved the reopen and it reverted right back to what it was before.

You have to change the "enabled" file from a 1 to a 0 to allow non stock multipliers.
21st February 2012, 06:12 AM   |  #134  
neok44's Avatar
Senior Member
Flag Florida
Thanks Meter: 156
 
1,506 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by irishrally

You have to change the "enabled" file from a 1 to a 0 to allow non stock multipliers.

excuse the n00bishness but could you give a guide for that?
21st February 2012, 06:52 AM   |  #135  
irishrally's Avatar
Senior Member
California
Thanks Meter: 501
 
3,316 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by neok44

excuse the n00bishness but could you give a guide for that?

Go to sys/class/misc/colorcontrol/safety_enabled

Edit that file in a text editor and change the 1 to a 0 to disable the safety feature. You can do all this in a file manager like root explorer.
21st February 2012, 02:00 PM   |  #136  
Member
Flag Rome
Thanks Meter: 0
 
31 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by Shaquiel Harris

Is this supposed to stick? It doesn't for me. Did the steps, saved the reopen and it reverted right back to what it was before.

edit : i try to change the safety enable, ok i changed 1 to 0, and made the changes, Now the White is more better, thanks :)


Sent from my Galaxy Nexus using Tapatalk
Last edited by legionarius77; 21st February 2012 at 02:06 PM.
21st February 2012, 04:38 PM   |  #137  
neok44's Avatar
Senior Member
Flag Florida
Thanks Meter: 156
 
1,506 posts
Join Date:Joined: May 2009
More
i changed the 1 to a 0 but it's still not sticking. if i reboot it goes back to 1 and the offset goes back to 0 0 0 instead of -4 0 4

aside from that, i'm noticing a pretty good improvement. still a little yellow/warm though. wish there was a way to totally get rid of it. need color temperature settings like on pc monitors

*edit* also i've been playing around with different offsets that i've seen and i've noticed no difference at all when changing them. think something may be wrong, or i'm doing something wrong.
Last edited by neok44; 21st February 2012 at 04:54 PM.
21st February 2012, 10:59 PM   |  #138  
irishrally's Avatar
Senior Member
California
Thanks Meter: 501
 
3,316 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by neok44

i changed the 1 to a 0 but it's still not sticking. if i reboot it goes back to 1 and the offset goes back to 0 0 0 instead of -4 0 4

aside from that, i'm noticing a pretty good improvement. still a little yellow/warm though. wish there was a way to totally get rid of it. need color temperature settings like on pc monitors

*edit* also i've been playing around with different offsets that i've seen and i've noticed no difference at all when changing them. think something may be wrong, or i'm doing something wrong.

You can get the settings to stick after a reboot by running a script with ROM Toolbox or gscript at boot.

Write this into a new script:

Code:
#! /sys/bin/sh

echo 0 >/sys/class/misc/colorcontrol/safety_enabled

echo 2001234567 2001234567 2301234567 >/sys/class/misc/colorcontrol/multiplier

echo -4 0 4 >/sys/class/misc/colorcontrol/v1_offset
Select the option to run at boot and requires root.

v1_offset is working fine for me and I can immediately see the change when I save changes in text editor.
23rd February 2012, 11:03 AM   |  #139  
Senior Member
Thanks Meter: 10
 
131 posts
Join Date:Joined: Jul 2010
Hi, been using this kernel for a week, tried Franco's kernel to see if my phone can run 1.65Ghz, its runs without any problems, but with this kernel I can't seem to get past 1.5Ghz, gonna stay with this kernel due to the amount of tweaks, but would like to know if anyone can help me. Thanks

Sent from my Galaxy Nexus using xda premium
23rd February 2012, 05:58 PM   |  #140  
Senior Member
Thanks Meter: 439
 
1,643 posts
Join Date:Joined: Dec 2011
have you run any benchmarks with Franco's 1.65 GHz kernel?
It would be interesting to know how well it really performs compared to GLaDOS but maybe clocked even lower like 1.4 GHz. My phone runs much better with MPU clocked to 1.4 then 1.5 GHz. Actually it runs better at 1.2 then 1.5.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Nexus Android Development by ThreadRank