FORUMS

Analysis & Opinion

Top Forum Discussions

[KERNEL] [4.2.x] [GSM/LTE/CDMA] ⇒☆007☆ v3.7.1

3,256 posts
Thanks Meter: 1,832
 
By ogdobber, Recognized Developer on 28th December 2011, 12:00 AM
Post Reply Subscribe to Thread Email Thread
28th February 2012, 06:11 AM |#501  
Senior Member
Flag Auckland, NZ
Thanks Meter: 121
 
More
Quote:
Originally Posted by ogdobber

you ask for advice, then don't listen
this isn't imoseyon's kernel...just because something doesn't work with his,...

I'm sorry, i wasn't trying to be annoying or arrogant in any way, i was simply just hoping to get an answer as to why you use those UV settings and if they would decrease performance. But i'll try with your UV settings you provided. Thanks again.
The Following User Says Thank You to johno168 For This Useful Post: [ View ]
 
 
28th February 2012, 01:36 PM |#502  
Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by ogdobber

because you have already flashed a 007 kernel, your ramdisk is ro.secure=0 so by flashing the ak you will keep this so you are all good. flash away.
If you where completely stock (stock kernel) then you would need to flash a non-ak then the ak
I hope that is clear

completely clear, thanks for the help!
The Following User Says Thank You to hongkongtom For This Useful Post: [ View ]
28th February 2012, 04:38 PM |#503  
Senior Member
Flag Santos, Sao Paulo
Thanks Meter: 34
 
Donate to Me
More
Hi guys...this kernels is using CFQ as default scheduler...but most use deadline..

So heres my question...wich one is the best for this kernel?
28th February 2012, 06:06 PM |#504  
ogdobber's Avatar
OP Recognized Developer
Thanks Meter: 1,832
 
Donate to Me
More
Quote:
Originally Posted by rrusso

Hi guys...this kernels is using CFQ as default scheduler...but most use deadline..

So heres my question...wich one is the best for this kernel?

not quite sure what you are asking? you are saying that most (other) kernels use deadline? and this kernel uses cfq...
so my answer is (with the exception of voltage) this kernel boots to the defaults I feel are best
28th February 2012, 09:19 PM |#505  
Senior Member
Flag Santos, Sao Paulo
Thanks Meter: 34
 
Donate to Me
More
Quote:
Originally Posted by ogdobber

not quite sure what you are asking? you are saying that most (other) kernels use deadline? and this kernel uses cfq...
so my answer is (with the exception of voltage) this kernel boots to the defaults I feel are best

Yeah most use deadline...even stock...thats why im asking

Tks and great kernel btw

Sent from my Galaxy Nexus using Tapatalk
1st March 2012, 01:43 AM |#506  
Senior Member
Thanks Meter: 10
 
More
4.0.2 ND v2.1.3 causes freezes with ARHD 2.1.5
Anyone know what's happening?
1st March 2012, 02:18 AM |#507  
ogdobber's Avatar
OP Recognized Developer
Thanks Meter: 1,832
 
Donate to Me
More
Quote:
Originally Posted by despard

4.0.2 ND v2.1.3 causes freezes with ARHD 2.1.5
Anyone know what's happening?

your the first to say...quite a few downloads.
can you expand on your setup -voltages, clock, what apps it freezes on etc.
1st March 2012, 02:53 AM |#508  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by ogdobber

your the first to say...quite a few downloads.
can you expand on your setup -voltages, clock, what apps it freezes on etc.

Undervolted using your recommend voltage.
Screen on: interactive freq min: 350 max: 1200
Screen off: hotplug freq max: 350

Freezes happened when I turn on the screen maybe it's a wake up bug??
1st March 2012, 03:03 AM |#509  
ogdobber's Avatar
OP Recognized Developer
Thanks Meter: 1,832
 
Donate to Me
More
Quote:
Originally Posted by despard

Undervolted using your recommend voltage.
Screen on: interactive freq min: 350 max: 1200
Screen off: hotplug freq max: 350

Freezes happened when I turn on the screen maybe it's a wake up bug??


get rid of your profiles and only use interactive
when the screen goes off, the kernel will take care of things
1st March 2012, 07:40 PM |#510  
Senior Member
near amsterdam
Thanks Meter: 326
 
More
Quote:
Originally Posted by despard

Undervolted using your recommend voltage.
Screen on: interactive freq min: 350 max: 1200
Screen off: hotplug freq max: 350

Freezes happened when I turn on the screen maybe it's a wake up bug??

your screen off max frequency is too low when using hotplug governor...
i had the same issue a while ago on imoseyon's leankernel.
set your screen off max frequency to 700mhz...that should solve your problem...
1st March 2012, 11:26 PM |#511  
Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by ogdobber

get rid of your profiles and only use interactive
when the screen goes off, the kernel will take care of things

I encounter some lags while playing GTA, maybe I should use GPU 387MHz version instead of 4.0.2 ND??

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes