Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL] Trinity 4.3 / 4.2.2 [KWISATZ HADERACH]

OP morfic

Id Arcanum
2nd March 2012, 07:37 PM   |  #981  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by nklenchik

Wells your signal is great. I only get that rich green when my phone's charging

yep, that is one of the reasons I get such an awesome battery life.. but aelp has been nothing but amazing to my NP.

Sent from my Galaxy Nexus using Tapatalk
2nd March 2012, 08:42 PM   |  #982  
Senior Member
near amsterdam
Thanks Meter: 324
 
1,043 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by x wells y

i almost never turn off wi-fi..



WOW! What is your screen-on time? It looks like you've used the phone quite a bit...


Sent from my Galaxy Nexus using Tapatalk



Verstuurd van mijn Galaxy Nexus met Tapatalk
2nd March 2012, 08:45 PM   |  #983  
irishrally's Avatar
Senior Member
California
Thanks Meter: 504
 
3,321 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by morfic

Im with you with exception of reset kernels.
Since they would leave unwanted stuff behind, only use them with the kernels they are intended for, this one is not intended for Trinity.

Sent from my YAGDIR on Nexus Prime using Tapatalk

I though the reset kernel just had a stock boot.img, not anything related to faux.
2nd March 2012, 09:14 PM   |  #984  
ArmanUV's Avatar
Senior Member
Thanks Meter: 222
 
825 posts
Join Date:Joined: Jan 2012
More
thanks for all the suggestions guys. I always uses faux's reset kernel and wipe cache and delete init.d stuff before flashing kernels so the problem wasn't there.

I'm convinced that this wasn't a kernel issue since nobody else has this kind of wakelock. Right now I'm testing a kernel for imoseyon, I'll give aelp a second try in a few days.
3rd March 2012, 12:15 AM   |  #985  
Senior Member
Flag London, UK
Thanks Meter: 92
 
456 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by nklenchik

Idk if you've ever used an Android phone before, but it drains faster from 100%-90%. It's never what it says it is because the L-ion battery will never "completely" charge to prolong it's life cycle.

Thank you
As you suspected this is my first Android phone, I guess I never really paid attention to battery stats before I started experimenting with custom roms and kernels.

Sent from my Galaxy Nexus using XDA App
3rd March 2012, 06:50 AM   |  #986  
mrkmrk's Avatar
Senior Member
Flag Austin, TX.
Thanks Meter: 13
 
559 posts
Join Date:Joined: May 2010
More
Tried deleting everything in init.d, reflashing kernel, and wiping dalvik/cache. Reboot phone, got to the lockscreen, then phone rebooted itself. Upon getting back to the launcher, Trebuchet had **** itself and I had to restart it. Facebook, twitter, docs, and other things kept crashing while not being used, and would crash on opening. Uninstall/re-install seems to fix it. SetCPU doesn't do it out of the blue, but crashes whenever I try to autodetect speeds.

I'm just wiping again. I'm really tired of this **** and have absolutely no idea what could cause it.
3rd March 2012, 07:44 AM   |  #987  
leoaudio13's Avatar
Senior Member
Somewhere on Earth
Thanks Meter: 191
 
671 posts
Join Date:Joined: Feb 2010
Donate to Me
Quote:
Originally Posted by mrkmrk

Tried deleting everything in init.d, reflashing kernel, and wiping dalvik/cache. Reboot phone, got to the lockscreen, then phone rebooted itself. Upon getting back to the launcher, Trebuchet had **** itself and I had to restart it. Facebook, twitter, docs, and other things kept crashing while not being used, and would crash on opening. Uninstall/re-install seems to fix it. SetCPU doesn't do it out of the blue, but crashes whenever I try to autodetect speeds.

I'm just wiping again. I'm really tired of this **** and have absolutely no idea what could cause it.

My experience : when there are lots of **** happening, try to flash stock Google image. Then after that, try your latest working combo. Or just flash a popular release and use the stock kernel for awhile to troubleshoot. Hope that would help bud.
3rd March 2012, 09:20 AM   |  #988  
Senior Member
Thanks Meter: 266
 
1,955 posts
Join Date:Joined: Jun 2010
morfic, will your dalvik wiper script from the nexus s work on the galaxy nexus?

Sent from my Xoom using xda premium
3rd March 2012, 10:37 AM   |  #989  
Vangelis13's Avatar
Recognized Contributor
Flag 300 meters from the Rhein
Thanks Meter: 9,239
 
8,046 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by mrkmrk

Tried deleting everything in init.d, reflashing kernel, and wiping dalvik/cache. Reboot phone, got to the lockscreen, then phone rebooted itself. Upon getting back to the launcher, Trebuchet had **** itself and I had to restart it. Facebook, twitter, docs, and other things kept crashing while not being used, and would crash on opening. Uninstall/re-install seems to fix it. SetCPU doesn't do it out of the blue, but crashes whenever I try to autodetect speeds.

I'm just wiping again. I'm really tired of this **** and have absolutely no idea what could cause it.

It is probably harmless but wipe cache and dalvik before flashing the kernel, not after.
Id Arcanum
3rd March 2012, 06:31 PM   |  #990  
Guest
Thanks Meter: 0
 
n/a posts
so what's the verdict? o.O

https://dl.dropbox.com/0/view/c6mgv626lsyf66b/Photos/Screenshot_2012-03-03-18-22-53.png

https://dl.dropbox.com/0/view/rlzjnlonnzln1tr/Photos/Screenshot_2012-03-03-18-23-03.png

https://dl.dropbox.com/0/view/xxj161w6bt59jw5/Photos/Screenshot_2012-03-03-18-23-22.png

edited for some people convince not to show images, but links (still don't know what's the big deal about it)

Sent from my Galaxy Nexus using Tapatalk
Last edited by Id Arcanum; 4th March 2012 at 10:24 AM.

The Following User Says Thank You to For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
666, beast, best rom, no smurfs, no tanclowns allowed, rasbeanjelly, trinity
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes