Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM] Android Open Kang Project - maguro - JB

OP Romanbb

22nd April 2012, 06:11 PM   |  #7741  
Senior Member
Flag Toronto
Thanks Meter: 347
 
885 posts
Join Date:Joined: Oct 2007
Donate to Me
More
Quote:
Originally Posted by jroyalty7

So still no one has experienced the random pink led notification for absolutely no reason? It happens to me probably 4x a day or more and only goes away if I pull the notification menu down even though there is no notification there?!?!?! I have no disabled my led notifications completely but that sux

Sent from my Galaxy Nexus using Tapatalk 2

Are you using LightFlow or any sort of LED control software? Simple way to check what's causing that is to go to the app and check when the LED lights up. If you are not using any LED software, then I would disable all notifications from apps individually and see if it is still happening. I personally never faced this.
The Following User Says Thank You to maniac2403 For This Useful Post: [ View ]
22nd April 2012, 06:23 PM   |  #7742  
jroyalty7's Avatar
Senior Member
Flag Buffalo
Thanks Meter: 397
 
895 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by maniac2403

Are you using LightFlow or any sort of LED control software? Simple way to check what's causing that is to go to the app and check when the LED lights up. If you are not using any LED software, then I would disable all notifications from apps individually and see if it is still happening. I personally never faced this.

Yeah thatsbthe sad part... I have gone through every single app and disabled notifications and the only led I set up is the one in rom control. I haven't used lite flow the last 2 or so builds but this only started happening on b32 and has now carried over to b33 both by the way were clean flashes. It hasn't popped up since I disabled led notifications all together but I just feel like that's a crappy way of dealing with it. Somehow somewhere I'm getting a continued rogue notification and I can't pin it down. I've tried looking at log cat but I'm not that advanced lol! Its just pissing me off as if the unicorn wasn't enough hahaa

Sent from my Galaxy Nexus using Tapatalk 2
22nd April 2012, 07:05 PM   |  #7743  
Senior Member
Flag Toronto
Thanks Meter: 347
 
885 posts
Join Date:Joined: Oct 2007
Donate to Me
More
Quote:
Originally Posted by jroyalty7

Yeah thatsbthe sad part... I have gone through every single app and disabled notifications and the only led I set up is the one in rom control. I haven't used lite flow the last 2 or so builds but this only started happening on b32 and has now carried over to b33 both by the way were clean flashes. It hasn't popped up since I disabled led notifications all together but I just feel like that's a crappy way of dealing with it. Somehow somewhere I'm getting a continued rogue notification and I can't pin it down. I've tried looking at log cat but I'm not that advanced lol! Its just pissing me off as if the unicorn wasn't enough hahaa

Sent from my Galaxy Nexus using Tapatalk 2

I would do this. Install Lightflow as an accessibility service. Then, it should take over control of the LED, so that native apps don't show their notifications. I have a feeling that LightFlow overrides the native notifications. Try this out.
The Following User Says Thank You to maniac2403 For This Useful Post: [ View ]
22nd April 2012, 07:21 PM   |  #7744  
jroyalty7's Avatar
Senior Member
Flag Buffalo
Thanks Meter: 397
 
895 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by maniac2403

I would do this. Install Lightflow as an accessibility service. Then, it should take over control of the LED, so that native apps don't show their notifications. I have a feeling that LightFlow overrides the native notifications. Try this out.

I was thinking of doing that as I have the same suspicions as you about it overriding system notifications I just didn't want another app chewing up memory on my phone. Plus I'd like to know why its only affecting me ie what the hell have I done to deserve this lol
Thanks for your suggestions though :beer:
Sent from my Galaxy Nexus using Tapatalk 2
The Following User Says Thank You to jroyalty7 For This Useful Post: [ View ]
22nd April 2012, 08:32 PM   |  #7745  
msmall22's Avatar
Senior Member
Thanks Meter: 36
 
202 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by msmall22

I have this problem too, seems to be even worse if I flash a theme as well. Very annoying

Sent from my Galaxy Nexus using xda premium

anyone managed to work this out?

Sent from my Galaxy Nexus using xda premium
22nd April 2012, 08:42 PM   |  #7746  
zolah's Avatar
Senior Member
Thanks Meter: 126
 
944 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by jroyalty7

So still no one has experienced the random pink led notification for absolutely no reason? It happens to me probably 4x a day or more and only goes away if I pull the notification menu down even though there is no notification there?!?!?! I have no disabled my led notifications completely but that sux

Sent from my Galaxy Nexus using Tapatalk 2

isnt that something to do with the swagger?
22nd April 2012, 08:46 PM   |  #7747  
jroyalty7's Avatar
Senior Member
Flag Buffalo
Thanks Meter: 397
 
895 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by zolah

isnt that something to do with the swagger?

Naaah I was kinda hoping so but after disabling the toggle I still got the notifications and I was swaggerless lol
But maybe someone can swagger up and let me know if they get the notifications??
Sent from my Galaxy Nexus using Tapatalk 2
22nd April 2012, 09:42 PM   |  #7748  
javi3k's Avatar
Senior Member
Thanks Meter: 9
 
186 posts
Join Date:Joined: Mar 2012
More
anyone know how to hide navigation bar when we play a game im playing zenonia 4 but nav never hide,
22nd April 2012, 09:51 PM   |  #7749  
Treatcon's Avatar
Senior Member
Flag Mons, Belgium
Thanks Meter: 155
 
10
768 posts
Join Date:Joined: Apr 2010
More
Thumbs down
Quote:
Originally Posted by msmall22

anyone managed to work this out?

Sent from my Galaxy Nexus using xda premium

Just switched to LiquidSmooth for the time being until AOKP gets it sorted out. I did a clean install and gapps only and the Play store was still acting up.
22nd April 2012, 11:23 PM   |  #7750  
Kalavere's Avatar
Senior Member
Thanks Meter: 138
 
10
1,522 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by Treatcon

Is anybody else having problems purchasing apps from Play Store?

It happened to be on B32, I flashed CM Gapps and it fixed it for me. However it doesn't seem to have this time round.

Try pushing this Play APK, it fixed the issue for me.
Attached Files
File Type: apk Vending.apk - [Click for QR Code] (3.81 MB, 9 views)

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes