Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.0.4][Maguro] Apex v1.1.3: Features Keep Pilin' On! (5/13/12)

OP bigxie

28th April 2012, 11:10 PM   |  #2841  
Jayrod1980's Avatar
Senior Member
Flag Far East
Thanks Meter: 601
 
2,397 posts
Join Date:Joined: Feb 2009
More
How about CPU performance interaction?

Sent from my Galaxy Nexus using xda premium
29th April 2012, 01:13 AM   |  #2842  
Senior Member
Flag Newcastle
Thanks Meter: 37
 
281 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by rock7632

Is a data wipe necessary if coming from 1.0.2?

Quote:
Originally Posted by bigxie

Wipe data and cache if coming from 1.0.2 (4.0.3).

ROM: http://goo.im/roms/fabolous/uberNoWa..._v1-1-0_b4.zip

GAPPS: http://goo.im/gapps/gapps-ics-20120422-signed.zip

Enjoy!

(my bolding)
29th April 2012, 06:57 AM   |  #2843  
FaithCry's Avatar
Senior Member
Thanks Meter: 1,881
 
1,861 posts
Join Date:Joined: Aug 2010
More
@bigxie another thing is that when scrolling with contacts by using the right hand side bar thingy, a big line appears across the screen. Nothing disastrous, just another perk to look at.

Sent from my Galaxy Nexus using xda premium
29th April 2012, 07:02 AM   |  #2844  
Senior Member
Flag Boston
Thanks Meter: 28
 
496 posts
Join Date:Joined: Jun 2010
More
What radio is everyone using with the 4.0.4 build? I still have XXKL1 but a few times today while the screen was off the cell signal completely dropped and came back a few seconds after I turned on the screen
29th April 2012, 12:59 PM   |  #2845  
Member
Flag Kaiserslautern
Thanks Meter: 5
 
92 posts
Join Date:Joined: Jan 2010
Can anybody restore your google-account settings and apps after flashing the beta4?

edit: Also turning WLAN off/on takes longer as usual and seems to be freezing or not recognizing
Last edited by destilant; 29th April 2012 at 01:59 PM.
29th April 2012, 11:35 PM   |  #2846  
Senior Member
Flag Newcastle
Thanks Meter: 37
 
281 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by rock7632

What radio is everyone using with the 4.0.4 build? I still have XXKL1 but a few times today while the screen was off the cell signal completely dropped and came back a few seconds after I turned on the screen

that sounds like the signal loss on sleep issue - if it is it's a kernal issue not a radio issue, google's released a newer kernal, franco has the fix and there's a thread in general giving the fix (I don't have the time to find it atm)
30th April 2012, 12:30 AM   |  #2847  
bigxie's Avatar
OP Senior Member
Flag Champaign, IL
Thanks Meter: 5,858
 
1,274 posts
Join Date:Joined: Nov 2010
Donate to Me
More
The fix to the signal issue is in the kernel. JBQ confirmed that when he stated the only difference between IMM76D and IMM76I was the tuna kernel.

I included the latest experimental imoseyon kernel in b4 that has the fix from Google. However, if you've flashed a different kernel, you'll have to make sure the dev is including those patches.
The Following 2 Users Say Thank You to bigxie For This Useful Post: [ View ]
30th April 2012, 05:07 AM   |  #2848  
Senior Member
Flag Boston
Thanks Meter: 28
 
496 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by bigxie

The fix to the signal issue is in the kernel. JBQ confirmed that when he stated the only difference between IMM76D and IMM76I was the tuna kernel.

I included the latest experimental imoseyon kernel in b4 that has the fix from Google. However, if you've flashed a different kernel, you'll have to make sure the dev is including those patches.

No I haven't flashed a different kernel. Its the same imoseyon kernel that's in the rom. Not sure what it could be then. Its happened at least once or twice today as well
30th April 2012, 05:52 AM   |  #2849  
elfarto's Avatar
Senior Member
Thanks Meter: 8
 
123 posts
Join Date:Joined: Jul 2009
Bigxie:
Thanks for your recent upgrade, it's running smoothly for me, haven't found any problems.
The only thing is that when i wiped data to upgrade to your newest release i lost my undervoltage/overclocking settings.
Can someone provide a good combo for undervoltage/overclocking ?
30th April 2012, 10:59 AM   |  #2850  
bigxie's Avatar
OP Senior Member
Flag Champaign, IL
Thanks Meter: 5,858
 
1,274 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Beta build 8

Fixed: camcorder, opengl texture issues
Added: updated emoji support in messaging, native music app now supports lock screen widget

to-do: fix torch, nav button customizations


link: http://goo.im/roms/fabolous/uberNoWa..._v1-1-0_b8.zip


This will probably be the last build I'm posting up for a few days while I work on adding some features, unless we find some other really severe bugs.

The Following 11 Users Say Thank You to bigxie For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
apex rom aosp bigxie
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes