Post Reply

[ROM] [4.2.2] [AOKP/CM/PA] Maguro Vanilla RootBox [21/05] [v4] [Per-App-DPI] [PIE]

OP sykomaniac

23rd January 2013, 06:19 PM   |  #21  
yaatzek's Avatar
Senior Member
Flag Wrocław
Thanks Meter: 1,006
 
1,580 posts
Join Date:Joined: Feb 2011
More
Aaaa, my favorite rom from s2 nice to see here, will try soon. Thanks.
23rd January 2013, 07:47 PM   |  #22  
Senior Member
Flag Bountiful
Thanks Meter: 347
 
1,927 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by sykomaniac

Yes there will be an update soon as the overlapping date in tab UI notification area has been fixed - probably tonight.

You can get the animations by using zipthemer and installing: http://db.tt/ei9U3Khc

I don't remember who originally posted this but it work perfect (using it myself now)

What animations are these?
23rd January 2013, 07:59 PM   |  #23  
sykomaniac's Avatar
OP Senior Member
Flag Leeds
Thanks Meter: 2,234
 
1,294 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [ROM][4.2.1][AOKP/CM] Maguro Vanilla RootBox - UNOFFICIAL [22/01][Per-App-DPI]
They are the ones someone extracted from the popular xylon mod by vicino (if I spelt that correctly!)

Sent from my Galaxy Nexus
The Following User Says Thank You to sykomaniac For This Useful Post: [ View ]
23rd January 2013, 08:48 PM   |  #24  
Senior Member
Flag Bountiful
Thanks Meter: 347
 
1,927 posts
Join Date:Joined: Jan 2011
More
I noticed that the Fast Charge toggle is missing. It is available in all AOKP builds since MR1, why was it left out?
23rd January 2013, 11:05 PM   |  #25  
sykomaniac's Avatar
OP Senior Member
Flag Leeds
Thanks Meter: 2,234
 
1,294 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by creeve4

I noticed that the Fast Charge toggle is missing. It is available in all AOKP builds since MR1, why was it left out?

My bad - overlay error! Will fix this now
The Following User Says Thank You to sykomaniac For This Useful Post: [ View ]
24th January 2013, 07:29 AM   |  #26  
sykomaniac's Avatar
OP Senior Member
Flag Leeds
Thanks Meter: 2,234
 
1,294 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by creeve4

I noticed that the Fast Charge toggle is missing. It is available in all AOKP builds since MR1, why was it left out?

Fixed. new build in OP. Unless there is something drastically broken or an amazing new feature added there probably won't be a new build for a couple of days. Next build will probably be Saturday night.
The Following User Says Thank You to sykomaniac For This Useful Post: [ View ]
24th January 2013, 07:38 AM   |  #27  
sykomaniac's Avatar
OP Senior Member
Flag Leeds
Thanks Meter: 2,234
 
1,294 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by k786

got a friendly tip, when you release a new build if you could change the date on the thread title that would be great, your choice if you want to take the advice or not just trying to help.. btw the rom is great but i am just too in love with PIE to use any other rom lol

next update comes with LMT settings baked into the main ROM settings - so you will have PIE just not PA's PIE!
The Following User Says Thank You to sykomaniac For This Useful Post: [ View ]
24th January 2013, 04:12 PM   |  #28  
Senior Member
Flag Bountiful
Thanks Meter: 347
 
1,927 posts
Join Date:Joined: Jan 2011
More
One issue that I have run into, and that I have experienced with every ROM expect for pure AOKP, is with the notification LED.

After a reboot, the first notification that is received will activate the LED, but it only blinks for a fraction of a second then turns off. This also happens if the phone is in deep sleep for more than about an hour.

I'm not sure what AOKP did to fix this, but every other ROM, including stock images from Google, have this problem.
24th January 2013, 04:22 PM   |  #29  
Account currently disabled
Thanks Meter: 7,788
 
6,890 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by creeve4

One issue that I have run into, and that I have experienced with every ROM expect for pure AOKP, is with the notification LED.

After a reboot, the first notification that is received will activate the LED, but it only blinks for a fraction of a second then turns off. This also happens if the phone is in deep sleep for more than about an hour.

I'm not sure what AOKP did to fix this, but every other ROM, including stock images from Google, have this problem.

weird.. i personally havent had this issue on ANY rom...

Quote:
Originally Posted by sykomaniac

next update comes with LMT settings baked into the main ROM settings - so you will have PIE just not PA's PIE!

lets see.. i might try the next build
24th January 2013, 08:39 PM   |  #30  
boki2911's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 170
 
590 posts
Join Date:Joined: Aug 2010
More
waiting for the next edition
This part is interesting to me ( sykomaniac : next update comes with LMT settings baked into the main ROM settings - so you will have PIE just not PA's PIE!)
Last edited by boki2911; 24th January 2013 at 08:44 PM.

Post Reply Subscribe to Thread

Tags
rootbox
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Nexus Android Development by ThreadRank