FORUMS

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more
Post Reply Subscribe to Thread Email Thread

4.0.4 IMM76I OTA rolling out NOW - Fixes signal drops! (OTA link inside)

29th May 2012, 11:27 AM |#521  
efrant's Avatar
Senior Moderator
Flag Montreal Bow2DaCow
Thanks Meter: 8,680
 
Donate to Me
More
Quote:
Originally Posted by aygriffith

Not that I know of. How would I determine if I have a custom recovery? I really haven't dived into roms or any other mods on this phone because I was impressed with it as is.

I followed the YAKJU instructions on the day I received the phone as it was a unit from Eastern Europe shipped off of onesaleaday.com. The phones arrival incidentally was at the same time they started the updates for YAKJU to go to 4.04. I think there was instructions to change to YAKJU and 4.04 all at once.

Sent from my Galaxy Nexus using Tapatalk 2

IF you followed my instructions here, then you probably skipped the parts I had labeled as optional. You need to have all the images for the update to install over-the-air. If you want to have it install OTA, go back and flash just the optional images (from the IMM76D factory image) and then it will install OTA. Alternatively, follow the instructions here.
 
 
29th May 2012, 11:58 AM |#522  
thephantom's Avatar
Senior Member
Somewhere in between
Thanks Meter: 449
 
More
there. i was just about to link to efrant's post.
18th June 2012, 06:46 PM |#523  
Senior Member
Thanks Meter: 56
 
More
So is it just me who gets a tonne of data drops still. I'm on 3 in the UK. If I lose signal when on standby, most of the time, when I get signal again it comes back without data. Driving to work is almost a guaranteed loss of data.

No combination of existing ROMs / Radios makes it any better that I can find.
Post Reply Subscribe to Thread

Tags
4.0.4, ota, update
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes