Post Reply

4.0.4 OTA -- ALL BUGS Goes here.

OP malliktajmahal

7th April 2012, 12:21 AM   |  #11  
Senior Member
Flag Manchester
Thanks Meter: 4
 
119 posts
Join Date:Joined: Mar 2010
Wifi off when sleeping has stopped working for me. Wifi is now on all the time regardless of sleep or being plugged in.

Sent from my Galaxy Nexus using xda premium
7th April 2012, 12:28 AM   |  #12  
Senior Member
Flag hollywood
Thanks Meter: 31
 
350 posts
Join Date:Joined: Jan 2011
More
screen lock lag like crazy for me, it even get stock sometimes and yes the wifi sleep thing dont work for me eighter
7th April 2012, 12:49 AM   |  #13  
case0's Avatar
Senior Member
Thanks Meter: 129
 
720 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by Meets34

Unlock pattern screen lags for me.

That's it.

Lags for me too. I didn't realise it was a widespread thing until I saw this thread.

Edit - another I've noticed. The other day it was coming up with the data usage warning notification (which you can't swipe away..) even though I wasn't near my limit. So I turned it off. However, now it's showing me the notification again. Even though I'm not near my limit and I turned it off..
Last edited by case0; 7th April 2012 at 01:25 AM.
7th April 2012, 01:48 AM   |  #14  
Senior Member
Flag Los Angeles, CA
Thanks Meter: 396
 
5,578 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by dexterslab

Wifi off when sleeping has stopped working for me. Wifi is now on all the time regardless of sleep or being plugged in.

Sent from my Galaxy Nexus using xda premium

That's actually better to keep wifi on during sleep for better battery. But sucks they have a bug.
7th April 2012, 01:58 AM   |  #15  
Junior Member
Thanks Meter: 5
 
18 posts
Join Date:Joined: Sep 2010
Taking the auto brightness off will remove the unlock lag.
Very annoying

Sent from my Galaxy Nexus using XDA
The Following 2 Users Say Thank You to sabcik For This Useful Post: [ View ]
7th April 2012, 02:30 AM   |  #16  
ArmanUV's Avatar
Senior Member
Thanks Meter: 222
 
825 posts
Join Date:Joined: Jan 2012
More
I'm not on stock (aokp) but since 4.0.4 I'm experinecing data drops. It may be the rom but if any of you guys have it too then it might be stock's bug.
2 time already: I wake up the phone and no data. Nothing restores it except reboot. Toggling mobile data doesn't work. Calling functionally is not affected, just data.
The Following User Says Thank You to ArmanUV For This Useful Post: [ View ]
7th April 2012, 03:42 AM   |  #17  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by case0

Lags for me too. I didn't realise it was a widespread thing until I saw this thread.

Edit - another I've noticed. The other day it was coming up with the data usage warning notification (which you can't swipe away..) even though I wasn't near my limit. So I turned it off. However, now it's showing me the notification again. Even though I'm not near my limit and I turned it off..

Same problem, swipe unlock lag frequently.
This issue is really ruining my experience.
7th April 2012, 07:39 AM   |  #18  
Member
Thanks Meter: 11
 
32 posts
Join Date:Joined: Apr 2010
Exclamation
Quote:
Originally Posted by Meets34

Unlock pattern screen lags for me.

That's it.

I've got the exact same issue..its getting sort of annoying.

---------- Post added at 11:39 PM ---------- Previous post was at 11:34 PM ----------

Some of the issues I'm having is that the lock screen lags and whenever I unlock it for some odd reason I feel the haptic feedback vibration and some app gets triggered to open so it gives me the dialogue box to choose which app to use to open whatever I triggered...this isn't good -_-..data goes off for me at times as well..overall a better update but these small issues are annoying.
7th April 2012, 09:58 AM   |  #19  
Senior Member
Thanks Meter: 3
 
268 posts
Join Date:Joined: Oct 2007
More
The volume slider cannot be touched to different sound profiles like 4.0.2. They are now located on the power menu. in 4.0.4 Although this may not be a bug it bugs me.....
7th April 2012, 10:17 AM   |  #20  
Member
Flag India
Thanks Meter: 0
 
58 posts
Join Date:Joined: Feb 2010
More
hello
Hello buddy Im frm India. Im nt able to update my phone. I mean im Not getting the update. Can u please help me. Im on rooted 4.0.2.


Quote:
Originally Posted by malliktajmahal

Well let me start with number one.

1. Earlier to 4.0.4 on 4.0.2 version we can message the person from recent call history but now the icon is not responding. Correct me if some one able to message.
-
-
-

http : // goo. gl/Zz8IX

and don't say that you are rooted. Some one on stock 4.0.4 confirm.


Post Reply Subscribe to Thread

Tags
galaxy nexus, sms
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Nexus General by ThreadRank