FORUMS

Analysis & Opinion

Top Forum Discussions

Official cm 11 nightlies!!

1,829 posts
Thanks Meter: 654
 
By agritux, Senior Member on 6th December 2013, 03:27 PM
Post Reply Subscribe to Thread Email Thread
Yes
CM started to build cm11 for us
The Following 2 Users Say Thank You to agritux For This Useful Post: [ View ]
 
 
6th December 2013, 03:51 PM |#2  
agritux's Avatar
OP Senior Member
Flag Ankara
Thanks Meter: 654
 
More
http://download.cyanogenmod.org/?device=maguro&type=
The Following User Says Thank You to agritux For This Useful Post: [ View ]
6th December 2013, 05:41 PM |#3  
Senior Member
Thanks Meter: 48
 
More
Yeah!
6th December 2013, 09:57 PM |#4  
Senior Member
Thanks Meter: 64
 
More
Toro Toro plus Maguro keeps on chugging!

Sent from my Nexus 5 using Tapatalk
6th December 2013, 10:08 PM |#5  
Senior Member
Flag Curitiba
Thanks Meter: 137
 
More
What about drivers and kernel in this version? They fixed the main issues?

Sent from my Galaxy Nexus using xda app-developers app
7th December 2013, 12:49 AM |#6  
Senior Member
Thanks Meter: 394
 
Donate to Me
More
Quote:
Originally Posted by Atento

What about drivers and kernel in this version? They fixed the main issues?

Sent from my Galaxy Nexus using xda app-developers app

Fixed or are using workarounds
The Following User Says Thank You to Sdobron For This Useful Post: [ View ]
7th December 2013, 02:09 AM |#7  
blackhand1001's Avatar
Senior Member
Thanks Meter: 689
 
Donate to Me
More
Wish the aosp browser wasn't crap on 4.4. Also wish WiFi autoconnect worked in 4.3. Its really annoying that it randomly stops working until you manually open the WiFi menu. It still occurs even on cm10.2.0

Sent from my Galaxy Nexus using XDA Premium 4 mobile app
7th December 2013, 09:13 AM |#8  
Senior Member
Flag Curitiba
Thanks Meter: 137
 
More
Quote:
Originally Posted by blackhand1001

Wish the aosp browser wasn't crap on 4.4. Also wish WiFi autoconnect worked in 4.3. Its really annoying that it randomly stops working until you manually open the WiFi menu. It still occurs even on cm10.2.0

Sent from my Galaxy Nexus using XDA Premium 4 mobile app

Interesting... Have you noticed if it happens on 10.1 or 10.0?

Sent from my Galaxy Nexus using xda app-developers app
7th December 2013, 10:27 AM |#9  
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by blackhand1001

Wish the aosp browser wasn't crap on 4.4. Also wish WiFi autoconnect worked in 4.3. Its really annoying that it randomly stops working until you manually open the WiFi menu. It still occurs even on cm10.2.0

Sent from my Galaxy Nexus using XDA Premium 4 mobile app

what exactly do you mean wifi auto connect fail? It has been auto connecting for me? do you mean auto connect as in walk home, phone detected wifi signal and automatically turn wifi on and connect? if thats the case then i have no idea as ive never tried to do so.

Anyways.........anyone know a good cm11 kernel? currently i am using stock kernel and maaaan its missing so many functions D:
7th December 2013, 11:02 AM |#10  
Member
Flag Rome
Thanks Meter: 19
 
More
testing since yesterday, the rom is stable and whitout problems, don't had crash etc, just have a glich when u take a screenshot (in the preview) but the captured immage is fine.
I think the only thing that must be fixed is the browser, some times is choppy, double tap for zoom sometimes don't works and the video preview don't work.
I'm not sure but i have noticed a slight battery drain, more than the 4.3 stock
7th December 2013, 03:09 PM |#11  
AndyYan's Avatar
Senior Member
Flag Beijing
Thanks Meter: 1,040
 
More
Quote:
Originally Posted by hhwong

Anyways.........anyone know a good cm11 kernel? currently i am using stock kernel and maaaan its missing so many functions D:

Franco r392 modified by @osm0sis.

Sent from Samsung Galaxy Nexus @ CM11

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes