Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[REF] efrant's "Android for Galaxy Nexus" 101 & FAQs

OP efrant

12th February 2013, 04:46 PM   |  #171  
Senior Member
Flag Ampang
Thanks Meter: 5
 
283 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by chrone

From the screenshot, right click on the driver you wish to uninstall, delete and click the check box to delete driver package.

Never tried to delete driver in windows 8 though, but the procedure perhaps is still the same since windows xp and beyond.


Sent from my Nexus 4

After I deleted that, Rebooted, opened up my device manager, this comes up..

I really need help in flashing to takju, I cannot stand with yakjuxw anymore
Attached Thumbnails
Click image for larger version

Name:	Masalahlagnexni.jpg
Views:	961
Size:	36.7 KB
ID:	1723697  
Last edited by azlan96; 12th February 2013 at 04:59 PM.
12th February 2013, 05:46 PM   |  #172  
chrone's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 390
 
1,027 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by azlan96

After I deleted that, Rebooted, opened up my device manager, this comes up..

I really need help in flashing to takju, I cannot stand with yakjuxw anymore

the attached thumbnail cannot be loaded. and yeah on windows 8 there's no option to delete the driver package.

if you want to install the fastboot driver then:
  • reboot into bootloader mode from your phone by pressing power plus volume up and down at the same time, and wait the bootloader popups. afterward, plug it in, and right click the unknown device on device manager, and update manually by pointing the windows driver installer to the universal naked driver extracted path.

then use efrant's guide how to return to stock with takju factory image reset here: http://forum.xda-developers.com/show....php?t=1626895
12th February 2013, 07:03 PM   |  #173  
Senior Member
Flag Ampang
Thanks Meter: 5
 
283 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by chrone

the attached thumbnail cannot be loaded. and yeah on windows 8 there's no option to delete the driver package.

if you want to install the fastboot driver then:

  • reboot into bootloader mode from your phone by pressing power plus volume up and down at the same time, and wait the bootloader popups. afterward, plug it in, and right click the unknown device on device manager, and update manually by pointing the windows driver installer to the universal naked driver extracted path.

then use efrant's guide how to return to stock with takju factory image reset here: http://forum.xda-developers.com/show....php?t=1626895



Can u see it now?

This happens when I am in USB debugging mode. To my understanding, I need to install the ADB drivers first, before I can install the fastboot drivers. I currently have problems installing the ADB drivers. Unfortunately, I dont have any pre-Windows 8 PC running in my home... so what should I do?
12th February 2013, 07:11 PM   |  #174  
TheMysteriousOne's Avatar
Senior Member
Thanks Meter: 524
 
690 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by azlan96



Can u see it now?

This happens when I am in USB debugging mode. To my understanding, I need to install the ADB drivers first, before I can install the fastboot drivers. I currently have problems installing the ADB drivers. Unfortunately, I dont have any pre-Windows 8 PC running in my home... so what should I do?

Install VirtualBox with windows 7/xp perhaps?
12th February 2013, 07:37 PM   |  #175  
Senior Member
Flag Ampang
Thanks Meter: 5
 
283 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by TheMysteriousOne

Install VirtualBox with windows 7/xp perhaps?

That's the only solution? , I seriously do not want to do that. Any other alternatives?
12th February 2013, 07:50 PM   |  #176  
chrone's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 390
 
1,027 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by azlan96

That's the only solution? , I seriously do not want to do that. Any other alternatives?

you don't need to install adb driver to install fastboot
just boot your phone into fastboot mode and plug it in, and use the universal naked driver, voila!
2nd April 2013, 06:12 PM   |  #177  
Member
Thanks Meter: 8
 
32 posts
Join Date:Joined: Feb 2013
How can i copy files from my comp to phone storage in recovery mode?
Just wipe my system then i realized that my rom in storage had interrupted how can i copy another rom to my phone
2nd April 2013, 06:18 PM   |  #178  
efrant's Avatar
OP Senior Moderator
Flag Montreal Bow2DaCow
Thanks Meter: 8,179
 
9,588 posts
Join Date:Joined: Feb 2009
Donate to Me
More
Quote:
Originally Posted by kaiyoto123

Just wipe my system then i realized that my rom in storage had interrupted how can i copy another rom to my phone

Use adb. Boot into recovery and copy the file to your device: adb push name-of-file.zip /sdcard/

If what I just said doesn't make sense, then have a read of the first post in this thread.
5th June 2013, 02:26 PM   |  #179  
beekay201's Avatar
Senior Member
Thanks Meter: 1,131
 
4,668 posts
Join Date:Joined: Nov 2010
More
efrant, how about linking this one on the second post? http://forum.xda-developers.com/show....php?t=2016628

a maguro wrote this.

---------- Post added at 01:26 PM ---------- Previous post was at 01:02 PM ----------

Quote:
Originally Posted by azlan96

After I deleted that, Rebooted, opened up my device manager, this comes up..

I really need help in flashing to takju, I cannot stand with yakjuxw anymore






Quote:
Originally Posted by azlan96



Can u see it now?

This happens when I am in USB debugging mode. To my understanding, I need to install the ADB drivers first, before I can install the fastboot drivers. I currently have problems installing the ADB drivers. Unfortunately, I dont have any pre-Windows 8 PC running in my home... so what should I do?

I can see the image attached on your 2 posts. Unfortunately, I'm not a Windows guy.

Not sure if this is the issue here http://forum.xda-developers.com/show...php?p=37086556

a manta wrote this.
The Following User Says Thank You to beekay201 For This Useful Post: [ View ]
5th June 2013, 04:52 PM   |  #180  
efrant's Avatar
OP Senior Moderator
Flag Montreal Bow2DaCow
Thanks Meter: 8,179
 
9,588 posts
Join Date:Joined: Feb 2009
Donate to Me
More
Quote:
Originally Posted by bk201doesntexist

efrant, how about linking this one on the second post? http://forum.xda-developers.com/show....php?t=2016628

Done!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes