FORUMS

Analysis & Opinion

Top Forum Discussions

Sprint Galaxy Nexus

2,308 posts
Thanks Meter: 1,024
 
By ssconceptz, Recognized Themer on 18th April 2012, 11:20 PM
Post Reply Subscribe to Thread Email Thread
21st April 2012, 02:11 AM |#271  
flashback7's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 1,608
 
More
I used a bit of an older su and had issues..Went back and did this and all is good! Hope that helps someone! THANKS for posting this a few pages back!! Where it says "for all non Verizon customers" I used -toro.img and its all good..
http://forum.xda-developers.com/show....php?t=1529058
 
 
21st April 2012, 02:17 AM |#272  
Kujila's Avatar
Senior Member
Thanks Meter: 75
 
More
Quote:
Originally Posted by aznmode

EDIT: NM looks like theres a way but reading article below that there isnt any 4g yet. What are your guys result?
http://androidspin.com/2012/04/20/ga...upport-launch/

has anyone turned on LTE? Is it forced disabled? I don't have the phone, but I thought there might be a chance you could toggle LTE on in the launch-markets and get it early
21st April 2012, 02:18 AM |#273  
Senior Member
Thanks Meter: 54
 
More
woo gnext on sprint wooo, jumping ship from epic touch (sgs2), gonna give the phone to my mom. So im sure if its just a simple fix between verizon and sprint all the roms will be for both.

but to buy T.C.P. a gnex...
21st April 2012, 02:26 AM |#274  
cheddaface's Avatar
Senior Member
Detroit
Thanks Meter: 46
 
More
Quote:
Originally Posted by flashback7

I used a bit of an older su and had issues..Went back and did this and all is good! Hope that helps someone! THANKS for posting this a few pages back!! Where it says "for all non Verizon customers" I used -toro.img and its all good..
http://forum.xda-developers.com/show....php?t=1529058

Were is a new su zip? I have everything but it says I'm not rooted .could it be I used an old su?
21st April 2012, 02:27 AM |#275  
oldblue910's Avatar
Recognized Contributor / Archivist-in-Chief
Flag Durham, NC
Thanks Meter: 2,872
 
Donate to Me
More
Quote:
Originally Posted by joypunk

Anyone know where to find the stock image for this phone? http://code.google.com/android/nexus/images.html only has the Verizon GNex images.

Google hasn't added them yet. They probably will in the next week or so. Just hang tight! They're pretty good about updating that page.

Sent from my Xoom using Tapatalk 2
21st April 2012, 02:39 AM |#276  
Senior Member
Flag Herndon, Va
Thanks Meter: 116
 
More
I can't figure out what the issue is. I continue to get stuck on <waiting for device>
21st April 2012, 02:43 AM |#277  
journeyman73's Avatar
Senior Member
Flag CHICAGO
Thanks Meter: 109
 
More
Quote:
Originally Posted by hoopsdavis

I can't figure out what the issue is. I continue to get stuck on <waiting for device>

Check here

If your Command Prompt displays the message "waiting for device" your driver wasn't successfully installed.
Close the Command Prompt window and open Device manager while your phone is still plugged in. (Search for it using the search option).
Right Click the "Android" option and select Update Driver. Choose to "Browse My Computer" and "Let Me Pick From A List." Pick the Samsung driver with the newest date and install it. Now retry the code above.
Your phone will ask if you want to unlock it. Select "Yes" by using the volume keys and use power to select it.
Now, navigate to "Recovery Mode" with the volume keys. Use power to select.
A screen with another Android will pop up. Press Volume Up, Volume Down, and Power all at the same time.
Select Factory Reset. This process may take a few minutes. Be patient and let it work.
Once finished, select "Reboot."
Your phone is now unlocked!
21st April 2012, 02:45 AM |#278  
Senior Member
Flag encino
Thanks Meter: 34
 
More
Quote:
Originally Posted by hoopsdavis

I can't figure out what the issue is. I continue to get stuck on <waiting for device>

try another usb port, i did that and a combination of install samsung driver and installed drivers via gnex toolkit then it worked. i had the same issue as you
21st April 2012, 02:58 AM |#279  
flashback7's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 1,608
 
More
Quote:
Originally Posted by cheddaface

Were is a new su zip? I have everything but it says I'm not rooted .could it be I used an old su?

http://forum.xda-developers.com/show....php?t=1529058
Use this guide and use -toro.img when you get to that part... You will be good.

Sent from my Galaxy Nexus using Tapatalk 2
21st April 2012, 03:04 AM |#280  
Member
San Jose, CA
Thanks Meter: 13
 
More
Quote:
Originally Posted by adrynalyne

Try a different usb port then and watch that when you plug it back in, it detects the correct driver.

Can't believe that actually did it for me (to access Android, not bootloader, via adb).. something's up with docking station USB ports. I used drivers from Samsung's site for the Sprint GNex.

While in the bootloader I get the "Android 1.0" device (18d1:4e30) in Device Manager. I don't know which driver to use but I tried a few, all of which showed nothing in adb. The C:\Program Files\SAMSUNG\USB Drivers\ folder has a bunch of drivers but none are obviously fit.

Quote:
Originally Posted by journeyman73

Pick the Samsung driver with the newest date and install it.

Sorry, but which driver is "the Samsung driver with the newest date"? This one makes the most sense to me, but it still doesn't work.

Edit: Got it to work. For the record, device type/class is "Android USB Devices" and the Samsung list showed 3:
ADB device, Sept 2011
ADB device, something 2010
Composite ADB device

I chose the first one.

Also be sure to check functionality with `fastboot devices`, not `adb devices` like me
Attached Thumbnails
Click image for larger version

Name:	omfg.png
Views:	139
Size:	48.6 KB
ID:	1016486  
Last edited by rwong48; 21st April 2012 at 04:50 AM.
21st April 2012, 03:06 AM |#281  
mocsab's Avatar
Senior Member
Flag West Milwaukee
Thanks Meter: 1,039
 
More
Quote:
Originally Posted by brianbgrp

Just flash the team win image thru advt. Save steps and works the same way. I prefer twrp anyways. Zip queuing alone is worth it lol

Sent from my Nexus S 4G using Xparent Red Tapatalk 2

I was able to unlock my phone but for some reason - I can't root it - I have tried using the instructions for adding clockwork mod from the nexus thread and after I run it - it appears to install but when I get to 'recovery' I don't see the usual option to install from SD card - so I am obviously doing somethin wrong - this is the file I ran - "recovery-clockwork-5.5.0.4-toro.img - any suggestions on what I might be doing wrong?

Any help?

I used this file

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes