5,604,219 Members 48,959 Now Online
XDA Developers Android and Mobile Development Forum

Strange behaviour you think only your Gnex has

Tip us?
 
büscher
Old
(Last edited by büscher; 7th January 2014 at 11:04 AM.)
#1  
büscher's Avatar
Senior Member - OP
Thanks Meter 406
Posts: 464
Join Date: Dec 2010
Default Strange behaviour you think only your Gnex has

I browse xda alot and stumbled up on many weird issues.
Maybe this thread could be an advise-thread like "don't use your Gnex with a Netgear N Wifi AP"
If there is no interest in this thread, just let it die

This is not a thread related to a specific ROM. More for flashaholic people like me who encounter little issues that occur on many different ROMs.

I will list my issues so you get an idea why I started this thread:

- If I connect my Gnex to the charger and use it, almost every time PIE will break and I cant navigate anymore (AOSP-PIE) - I have to reboot my phone.
- If I connect my Gnex to my schools WiFi (CISCO Hardware) I have constant data-download activity and my battery drains in no time
- Sometimes if I connect my Gnex to the charger it behaves like it gets plugged in and out very frequently
- At home, connected to my WiFi (Netgear Router) I have to constantly wake my Gnex to receive new messages (Whatsapp, Mail, etc.)

Maybe we can help each other with tips?

- cheers
The Following User Says Thank You to büscher For This Useful Post: [ Click to Expand ]
 
mrgnex
Old
#2  
mrgnex's Avatar
Senior Member
Thanks Meter 216
Posts: 774
Join Date: Jan 2013
Location: Vlaardingen
I have none of these issues but one. The last one. I thought I was the only one! It happens randomly to me.. I tried to find a fix but havent come across any. Nice idea for a thread it helped me already

Sent from my Galaxy Nexus using XDA Premium HD app
SΛMSUNG/Google Galaxy Nexus
ROM: Vanir Nightly
Kernel: A.S.K.P. Patty Remix

SΛMSUNG/Google Nexus 10
ROM: Vanir Nightly
Kernel: Stock Vanir
 
büscher
Old
#3  
büscher's Avatar
Senior Member - OP
Thanks Meter 406
Posts: 464
Join Date: Dec 2010
Quote:
Originally Posted by mrgnex View Post
I have none of these issues but one. The last one. I thought I was the only one! It happens randomly to me.. I tried to find a fix but havent come across any. Nice idea for a thread it helped me already

Sent from my Galaxy Nexus using XDA Premium HD app
Do you own a Netgear router?
This randomly happens to me on a FritzBox too....

Sent from my SM-T310 using xda app-developers app
 
the_hustler
Old
#4  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Nov 2012
I have not faced any of these issues. Been changing ROMs ever since the day I bought the phone (A year and a half back).

That charging issue alone cropped up once. But I was able to fix it by pushing the pin in the charging port up by a bit using a safety pin
 
azlan96
Old
#5  
Senior Member
Thanks Meter 5
Posts: 277
Join Date: Sep 2010
Location: Ampang
1. My volume down is busted. Pressing it on normal mode, nothing happens. In Safe Mode, it works though I have to press real hard. Due to this, cant do screenshots anymore.

2. I can connect this gnex to my computer fine but the phone does not detect the charge.

3. Much much more wakelocks when using original battery compared to a china branded replacement battery
 
büscher
Old
#6  
büscher's Avatar
Senior Member - OP
Thanks Meter 406
Posts: 464
Join Date: Dec 2010
Quote:
Originally Posted by azlan96 View Post

3. Much much more wakelocks when using original battery compared to a china branded replacement battery
well, that's interesting! I'm planning a replacement because my phone is two years old and so is the battery.
 
bpyazel
Old
#7  
Senior Member
Thanks Meter 50
Posts: 184
Join Date: Apr 2010
While using certain kernels with Trickster Mod and "set on boot" option, I get a reboot if the screen is off when Trickster applies it's settings. Took me a long time to figure this out. If the screen is on when Trickster applies kernel settings it works just fine. Never could figure out why this happens, but I use tasker to keep the screen on for 2 minutes after boot to prevent it.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes