FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

[update]Google wallet officially available for att. Workaround for T-Mobile inside!

3rd February 2012, 02:52 AM |#1  
predation's Avatar
OP Senior Member
Thanks Meter: 51
 
More
***edit***
according to developer adrynalyne, "It won't work on any build that is listed as anything other than yakju or mysid in the build.prop."
Thanks to: axion68
Instead of doing the SIM card swap. do this.....

1. clear your default application in your browser settings. (settings-->apps-->all-->browser-->clear defaults.)
2. go to : https://market.android.com/search?q=google+wallet
3. sign in and search for "google wallet"
4. when found: click on the icon (not the "install" button).
5. the browser should ask you if you'd like to use "browser" or "market".
6. click on the market option and voila! ability to add google wallet on your phone with Tmobile simcard installed.

*note* when you're navigating to the web address and google wallet icon, the browser will ask to use the browser or market to access. choose browser all the way through until you click on the google wallet icon. at that point choose the market option.

some users are experiencing some issues.
according to developer adrynalyne, "It won't work on any build that is listed as anything other than yakju or mysid in the build.prop."

if the process above is not working for you, try putting an ATT sim card in.
Last edited by predation; 3rd February 2012 at 04:36 PM. Reason: updated process.
 
 
3rd February 2012, 02:54 AM |#2  
kwiggington's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 30
 
More
It work?

Sent from the bridge of the
U.S.S. Enterprise using L.T.Com Worf
3rd February 2012, 02:55 AM |#3  
predation's Avatar
OP Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by kwiggington

It work?

Sent from the bridge of the
U.S.S. Enterprise using L.T.Com Worf

I'm assuming it did. I was able to link my Google account and get the $10 credit. Haven't tried a transaction yet though.


Sent from my Galaxy Nexus using XDA App
3rd February 2012, 02:59 AM |#4  
kwiggington's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 30
 
More
Quote:
Originally Posted by predation

I'm assuming it did. I was able to link my Google account and get the $10 credit. Haven't tried a transaction yet though.


Sent from my Galaxy Nexus using XDA App

Sweet well look forward to getting a nexus eventually

Sent from the bridge of the
U.S.S. Enterprise using L.T.Com Worf
3rd February 2012, 03:23 AM |#5  
Member
Thanks Meter: 4
 
More
What if I don't have an AT&T sim?
3rd February 2012, 03:25 AM |#6  
martonikaj's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 1,715
 
More
Quote:
Originally Posted by econometrician

What if I don't have an AT&T sim?

Just go to the dev section and sideload the apk...
3rd February 2012, 03:30 AM |#7  
predation's Avatar
OP Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by martonikaj

Just go to the dev section and sideload the apk...

Definitely and option, but I'd rather get straight download from market place.

Kudos to devs though for making that route possible.

Sent from my Galaxy Nexus using XDA App
3rd February 2012, 04:08 AM |#8  
Junior Member
Thanks Meter: 0
 
More
I'm on T-Mobile and I got it to work by using the Chrome to Phone trick that the comments mentioned on the Engadget website. However, it took a few tries and I even took out my sim card (used wifi) since it kept saying that my carrier was not supported.
3rd February 2012, 05:48 AM |#9  
Senior Member
Thanks Meter: 9
 
More
This should work on all carriers. No root needed.

Open this link in the browser (not market. If it auto loads in the market app you need to reset your defaults). Do not make your browser the default

https://market.android.com/search?q=google+wallet

Now click on the google wallet image and it will ask you if you want to open it in
the browser or market. Select market, then you can install.
The Following 2 Users Say Thank You to axion68 For This Useful Post: [ View ]
3rd February 2012, 05:52 AM |#10  
Senior Member
Thanks Meter: 8
 
More
I can confirm that the workaround OP posted for T-Mobile worked 100%. Now to teat it out at 7-11 tomorrow!

Sent from my Galaxy Nexus using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes