5,604,050 Members 47,101 Now Online
XDA Developers Android and Mobile Development Forum

Update IMM76I Real or fake?

Tip us?
 
nitsuajd
Old
#1  
nitsuajd's Avatar
Senior Member - OP
Thanks Meter 48
Posts: 183
Join Date: Jul 2008
Location: Badalona

 
DONATE TO ME
Default Update IMM76I Real or fake?

What do you think about this?

Some users are receiving a special update for resolve lost signal issues... or so they say ...

http://www.htcmania.com/showpost.php...3&postcount=69
 
cHarOn99
Old
#2  
cHarOn99's Avatar
Senior Member
Thanks Meter 60
Posts: 637
Join Date: Aug 2008
would be nice if it is true
 
Scottatron
Old
#3  
Senior Member
Thanks Meter 32
Posts: 130
Join Date: Dec 2011
Location: Melbourne
Could be legit, the kernel version is newer, but some people do have too much time on their hands so it could be fake.

Time will tell I guess.
 
Theshawty
Old
#4  
Theshawty's Avatar
Senior Member
Thanks Meter 4185
Posts: 14,220
Join Date: Feb 2011
Location: Oskarshamn

 
DONATE TO ME
Gonna call bull**** until I hear more about this.
I'm only responsible for what I say, not for what you understand.

Phone: HTC One | S-OFF Galaxy Nexus (temporary)

I do not answer support PM's, they will be ignored.
 
taylerdurden
Old
#5  
Senior Member
Thanks Meter 5
Posts: 150
Join Date: Feb 2011
I think itīs real...
 
Simmo3D
Old
#6  
Simmo3D's Avatar
Senior Member
Thanks Meter 66
Posts: 513
Join Date: Mar 2011
I hope its real. My phone doesn't have the sleep bug with signal loss but I noticed twice now that for no reason when the phone is charging, the reception bars go grey and take about five mins to become active again. Might just be an unstable radio even though I'm using XXLA2. Might try out UGLC1 tonight

Sent from my Galaxy Nexus using xda premium
 
rootusr
Old
(Last edited by rootusr; 19th April 2012 at 12:24 AM.)
#7  
rootusr's Avatar
Senior Member
Thanks Meter 38
Posts: 360
Join Date: Dec 2010
This happens all the time, this is not a "secret update" is a testing build, they have to test solutions in real scenarios with people that is experiencing the problem with controlled results, check the Transformer Prime forums here at XDA and you will see that ASUS contacted users via PM to ask them to test a new build that would fix some issues before release it to general use, Motorola does this also at their support forums and I'm sure a lot of more companies. So, this is just an indicator that google is working on it and in my opinion is that users on which they have trusted should not share it, because that will cause for us no to be trusted again..

That is my opinion
The Following 2 Users Say Thank You to rootusr For This Useful Post: [ Click to Expand ]
 
oldblue910
Old
#8  
oldblue910's Avatar
Recognized Contributor
Thanks Meter 2010
Posts: 2,932
Join Date: Jan 2011
Location: Durham, NC

 
DONATE TO ME
I'd imagine it's legit. I guess we'll find out...

Sent from my Xoom using Tapatalk 2
XDA's Resident Archivist-in-Chief
Every OTA update for every Nexus and Google Experience device since the Motorola Droid at http://www.randomphantasmagoria.com/firmware.


Model:
Carrier:
ROM:
Radio:
Bootloader:

Samsung Galaxy S5
SM-G900T
T-Mobile
kltetmo 4.4.2/KOT49H
G900TUVU1ANCH
G900TUVU1ANCH

Google Nexus 7
ME571KL
Verizon
razorg 4.4.2 / KVT49L
H00_2.42.0_1204
04.02

Google Nexus 10
GT-P8110
N/A
mantaray 4.4.2 / KOT49H
N/A
MANTAMF01

Other toys:

Sony Z Ultra GPE
Motorola Moto G GPE
 
bobbysixkiller
Old
#9  
Senior Member
Thanks Meter 4
Posts: 150
Join Date: Aug 2010
Quote:
Originally Posted by Simmo3D View Post
I hope its real. My phone doesn't have the sleep bug with signal loss but I noticed twice now that for no reason when the phone is charging, the reception bars go grey and take about five mins to become active again. Might just be an unstable radio even though I'm using XXLA2. Might try out UGLC1 tonight

Sent from my Galaxy Nexus using xda premium
thats what i get... grey bars, but i still do not as badly back on 402
 
wssjunk
Old
#10  
Junior Member
Thanks Meter 5
Posts: 4
Join Date: Apr 2012
Location: Atlanta
Default I just got it

I just got the IMM76I update on my Galaxy Nexus 30 minutes ago. But I wasn't having any connection problems before. Can't see any difference yet.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-20-17-19-25.jpg
Views:	1059
Size:	24.2 KB
ID:	1016192  

The Following 4 Users Say Thank You to wssjunk For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes