FORUMS

Xiaomi Mi Note Pro With SD-810 Goes On Sale In China

The Xiaomi Mi Note Pro, announced on 15th Jan 2015, is Xiaomi’s attempt at … more

Project Fi Invites Are Rolling Out

Google is now sending out the first wave of invites to its new wireless service, Project Fi. … more

Vinsic 20,000mAh Ultra Slim Power Bank Giveaway

We have covered a lot of Android Accessories here on XDA TV. Mostly because we realize … more

T-Mobile Steps Up The War Against Verizon

T-Mobile has today launched a new attack on Verizon under the tagline of “Never Settle … more
Post Reply Subscribe to Thread Email Thread

[Q] Android 4.2 broke tether

23rd February 2013, 10:19 PM |#11  
Member
Thanks Meter: 4
 
More
I was using a AOKP ROM with lean kernel (4.1.x) and wifi tethering was working fine.

I then went to 4.2.1 and 4.2.2, WiFi tethering so far has been broken.

I tried Bigxie's deoxed, tried Android Revolution HD 10.x, and Rootbox's 4.2.2 nightly with the same result where WiFi tethering doesn't work. In my case, the client that is trying to connect will connect, IP is assigned but it won't be able to access the internet.

The ROM flashing were a full wipe, as well as dirty wipe - made no difference.
 
 
24th February 2013, 12:14 PM |#12  
Member
Thanks Meter: 0
 
More
Re: [Q] Android 4.2 broke tether
I was using Pdanet on a USB tether and it no longer works after update. My phone is totally stock with no mods. I did a factory wipe and reinstalled everything and still a no go. PC is a Windows 7 box with all associated drivers reinstalled. Contacted June fabrics (Pdanet Dev) about it and they think its a driver issue.

Sent from my Galaxy Nexus using Tapatalk 2
24th February 2013, 08:43 PM |#13  
Member
Thanks Meter: 0
 
More
I also have these threads gpoing on it. Though you will get better support here than at the Google Dev forums.

http://forum.xda-developers.com/show....php?t=2155348

http://code.google.com/p/android/iss... Summary Stars
7th March 2013, 06:46 AM |#14  
Member
Thanks Meter: 0
 
More
For anyone that is interested, I got an email from PDAnet yesterday that says they have fixed the problem with a new PC side software install. I don't know if this helps any of you but there is a fix out there at least for PDAnet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes