Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more
Post Reply

[Q] Android 4.2 broke tether

OP mayastig

23rd February 2013, 10:19 PM   |  #11  
Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: Feb 2013
I was using a AOKP ROM with lean kernel (4.1.x) and wifi tethering was working fine.

I then went to 4.2.1 and 4.2.2, WiFi tethering so far has been broken.

I tried Bigxie's deoxed, tried Android Revolution HD 10.x, and Rootbox's 4.2.2 nightly with the same result where WiFi tethering doesn't work. In my case, the client that is trying to connect will connect, IP is assigned but it won't be able to access the internet.

The ROM flashing were a full wipe, as well as dirty wipe - made no difference.
24th February 2013, 12:14 PM   |  #12  
Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Apr 2011
Re: [Q] Android 4.2 broke tether
I was using Pdanet on a USB tether and it no longer works after update. My phone is totally stock with no mods. I did a factory wipe and reinstalled everything and still a no go. PC is a Windows 7 box with all associated drivers reinstalled. Contacted June fabrics (Pdanet Dev) about it and they think its a driver issue.

Sent from my Galaxy Nexus using Tapatalk 2
24th February 2013, 08:43 PM   |  #13  
Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Apr 2011
I also have these threads gpoing on it. Though you will get better support here than at the Google Dev forums.

http://forum.xda-developers.com/show....php?t=2155348

http://code.google.com/p/android/iss... Summary Stars
7th March 2013, 06:46 AM   |  #14  
Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Apr 2011
For anyone that is interested, I got an email from PDAnet yesterday that says they have fixed the problem with a new PC side software install. I don't know if this helps any of you but there is a fix out there at least for PDAnet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes