Post Reply

AOKP JB-MR2 killing everything in the background? Also wifi/4g/3g issues

OP xg33kx

22nd January 2014, 12:50 AM   |  #1  
OP Junior Member
Flag Sault Ste. Marie
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
More
I got my Galaxy Nexus set up with AOKP 4.3 MR2, but I'm having a few weird issues. For one, it seems like it's killing everything in the background, because when I go to Facebook after having it closed for even a few minutes, it takes much longer to load or goes to the first launch image. Going from anything to the homescreen is slow, because it looks like it's starting the launcher and all of my widgets from scratch again. There's almost nothing running, but it's almost completely full on ram. All of this is making it seem even slower and more irritating.

Another weird issue is connectivity dropping out randomly. My wireless router is a piece of junk and I'm replacing it soon, but it even happens at my school. The Wifi and data indicators will go gray (no connection to Google) and go blue again randomly, or sometimes not at all. I lose data a lot as well, and sometimes the network rx/tx arrows get stuck on the data bars when I'm on Wifi, making me worry about my measly 1gb cap. I spent like 8 hours setting up AOKP last night, and I'm kind of regretting it because it was working perfectly until right before I went to bed.

Thanks in advance!

Paul
Last edited by xg33kx; 22nd January 2014 at 01:00 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes