5,597,313 Members 35,399 Now Online
XDA Developers Android and Mobile Development Forum

Battery Stuck on 1%

Tip us?
 
cmoG530
Old
#1  
cmoG530's Avatar
Senior Member - OP
Thanks Meter 987
Posts: 2,277
Join Date: Sep 2009
Default Battery Stuck on 1%

I'm using cMetal ROM and upon clean flash, my battery was stuck on 1%, while in reality it was fully charged. I've let the battery die and fully charged it while the device is off and I also calibrated the battery with no avail. Any help?

Sent from my Galaxy Nexus using Tapatalk
 
beekay201
Old
#2  
beekay201's Avatar
Senior Member
Thanks Meter 1096
Posts: 4,559
Join Date: Nov 2010
Quote:
Originally Posted by cmoG530 View Post
I'm using cMetal ROM and upon clean flash, my battery was stuck on 1%, while in reality it was fully charged. I've let the battery die and fully charged it while the device is off and I also calibrated the battery with no avail. Any help?

Sent from my Galaxy Nexus using Tapatalk
Bad flash maybe? Using any mods? All apps see battery at 1%?
hammerhead/Omni-KOT49H/stock#3.4.0/M8974A-1.0.25.0.23
maguro/aosp-KRT16O/custom#3.0.101/XXLJ1
manta/stock-KRT16S/custom#3.4.39
tf201/cm10-NIGHTLY#20120820/stock#2.6.39.4
XDA forum rules here
bug report? logcat and /proc/kmsg, or it "never happened".
How TO Ask questions on the Internet
aosp-maguro READFIRST here (credit: efrant)
aosp-gnex READSECOND here (credit: efrant)
 
cmoG530
Old
#3  
cmoG530's Avatar
Senior Member - OP
Thanks Meter 987
Posts: 2,277
Join Date: Sep 2009
Quote:
Originally Posted by beekay201 View Post
Bad flash maybe? Using any mods? All apps see battery at 1%?
I don't know. I did another clean flash and my touch screen stopped working. Then, I did another flash after that and once again my battery is stuck at 1%. I haven't seen anyone else report such an issue, so I don't know what the problem is. All I flashed, was the rom, kernel and gapps.

Sent from my Galaxy Nexus using Tapatalk
 
beekay201
Old
#4  
beekay201's Avatar
Senior Member
Thanks Meter 1096
Posts: 4,559
Join Date: Nov 2010
Go back to stock using factory images, use it for a few days with very few apps installed to check for hw issues.

Sent from my Nexus 5 using Tapatalk
hammerhead/Omni-KOT49H/stock#3.4.0/M8974A-1.0.25.0.23
maguro/aosp-KRT16O/custom#3.0.101/XXLJ1
manta/stock-KRT16S/custom#3.4.39
tf201/cm10-NIGHTLY#20120820/stock#2.6.39.4
XDA forum rules here
bug report? logcat and /proc/kmsg, or it "never happened".
How TO Ask questions on the Internet
aosp-maguro READFIRST here (credit: efrant)
aosp-gnex READSECOND here (credit: efrant)
 
WILLI120
Old
(Last edited by WILLI120; 3rd January 2014 at 11:23 PM.)
#5  
WILLI120's Avatar
Senior Member
Thanks Meter 263
Posts: 1,242
Join Date: Jun 2012
Location: Stuttgart
It's a kernel problem with KitKat ROMs... try flashing an other one.
Galaxy Nexus | 4.4.2 | Carbon | DirtyV Kernel | Omni-DSP
HTC Incredible S --- Rest In Pieces ---

"When I get sad I stop being sad and be awesome instead. True story." -Barney Stinson
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes