FORUMS

Top Forum Discussions

[Q] Bluetooth works but suddenly causes bootloop. Is this due to faulty firmwares?

2,531 posts
Thanks Meter: 760
 
Post Reply Subscribe to Thread Email Thread
19th September 2012, 06:43 AM |#11  
Petrovski80's Avatar
Senior Member
Flag Almelo
Thanks Meter: 295
 
More
Quote:
Originally Posted by AbhishekS

The baseband of my GNex is I9250XXLF1. I am on official JB (4.1.1) on yakjuxfw.

Please help me, this is really annoying and I'm very scared to activate Bluetooth now.

You are on the latest baseband and Android version. And since you are completely stock and the problem also manifested itself on ICS, I'm going to say you are probably having a hardware issue there.
 
 
19th September 2012, 07:55 AM |#12  
AbhishekS's Avatar
OP Senior Member
Flag Mumbai, India
Thanks Meter: 760
 
More
That's really sad to hear. And as the GNex is not available officially in India, I can't get it replaced either.
BTW you said 'probably', what can be the other possibility?

Well I too have something to elaborate. Both the times (on ICS and JB), the problem occurred while activating Bluetooth from Notification Toggle (downloaded from Play Store). It's not that whenever I used Notification Toggle did the problem occur. Several times Bluetooth successfully got activated using Notification Toggle.
So as much as I feel that it could be a problem of Notification Toggle, I feel that the opposite is possible too.

Another thing is that I had downloaded a paid app for free from a torrent website. Tapatalk to be precise. Many of my friends suggested that and I wanted to try it out and so downloaded it from torrents. On both bootloop occasions, that 'pirated' copy of Tapatalk was present in my phone.

Now I have purchased Tapatalk, uninstalled that pirated copy, uninstalled Notification Toggle and now I just tried three Bluetooth transfers with my system (2 send and 1 receive) and they took place perfectly. Is it possible that the pirated copy of Tapatalk was causing the issue?

I know it's not ethical and even against the XDA rules to discuss about such pirated copies but I didn't want to hide anything when asking for a solution to my issue.
19th September 2012, 08:16 AM |#13  
Senior Member
Thanks Meter: 854
 
More
Quote:
Originally Posted by AbhishekS

That's really sad to hear. And as the GNex is not available officially in India, I can't get it replaced either.
BTW you said 'probably', what can be the other possibility?

Well I too have something to elaborate. Both the times (on ICS and JB), the problem occurred while activating Bluetooth from Notification Toggle (downloaded from Play Store). It's not that whenever I used Notification Toggle did the problem occur. Several times Bluetooth successfully got activated using Notification Toggle.
So as much as I feel that it could be a problem of Notification Toggle, I feel that the opposite is possible too.

Another thing is that I had downloaded a paid app for free from a torrent website. Tapatalk to be precise. Many of my friends suggested that and I wanted to try it out and so downloaded it from torrents. On both bootloop occasions, that 'pirated' copy of Tapatalk was present in my phone.

Now I have purchased Tapatalk, uninstalled that pirated copy, uninstalled Notification Toggle and now I just tried three Bluetooth transfers with my system (2 send and 1 receive) and they took place perfectly. Is it possible that the pirated copy of Tapatalk was causing the issue?

I know it's not ethical and even against the XDA rules to discuss about such pirated copies but I didn't want to hide anything when asking for a solution to my issue.

If the problem happens again, I think you have to return it to where you purchased it from as it may be a hardware defect. Let's just hope it doesn't happen again. And I know you mentioned India does not officially sell the Galaxy Nexus. All the best!

Sent from my Galaxy Nexus using Tapatalk 2
8th October 2012, 09:23 AM |#14  
kanded's Avatar
Senior Member
Flag Medan
Thanks Meter: 55
 
More
and yes, it happened to me too. Its bootloop, then i took the simcard out, then power on again, but takes a long time, only X logo for more than 10 minutes. Then its going to menu. Then, well, i check the settting, turn on the bluetooth again, bump ! it happened again.

FYI, device not rooted, bought three days ago, and its LOCKED.
24th October 2012, 08:18 PM |#15  
AbhishekS's Avatar
OP Senior Member
Flag Mumbai, India
Thanks Meter: 760
 
More
Quote:
Originally Posted by kanded

and yes, it happened to me too. Its bootloop, then i took the simcard out, then power on again, but takes a long time, only X logo for more than 10 minutes. Then its going to menu. Then, well, i check the settting, turn on the bluetooth again, bump ! it happened again.

FYI, device not rooted, bought three days ago, and its LOCKED.

Is the problem solved for you? If yes, then how?
25th October 2012, 03:01 PM |#16  
AbhishekS's Avatar
OP Senior Member
Flag Mumbai, India
Thanks Meter: 760
 
More
@Kanded: Can you please tell whether it's solved or not?
8th March 2013, 04:33 PM |#17  
Paresh Kalinani's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 127
 
More
Unhappy The same problem with me!!
Not just in the GNex, it also happens with me in my HTC One V.. I can't find a fix anywhere on the internet? There's no one who can tell why this happens? I change ROMs but still it happens in every ROM!

I use Bluetooth for a few days... and BOOM! on one day it suddenly goes into boot loop....
8th March 2013, 04:37 PM |#18  
AbhishekS's Avatar
OP Senior Member
Flag Mumbai, India
Thanks Meter: 760
 
More
Re: [Q] Bluetooth works but suddenly causes bootloop. Is this due to faulty firmwares
That is exactly the issue I face, exactly the same.

Sent from my Galaxy Nexus using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes