5,594,386 Members 37,349 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bluetooth on Unoffical Liquid smooth

Tip us?
 
fryediablo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2010
Default [Q] Bluetooth on Unoffical Liquid smooth

Does any one know if there's an issue with Bluetooth on the 2/3 build of the Unofficial Liquid Smooth? The processes crashes and resets every time my phone connects to car. the 1/18 build is the last one that worked for me.
 
rigel10
Old
#2  
Junior Member
Thanks Meter 0
Posts: 19
Join Date: May 2012
Location: San Diego
Default 54852845511

Quote:
Originally Posted by fryediablo View Post
Does any one know if there's an issue with Bluetooth on the 2/3 build of the Unofficial Liquid Smooth? The processes crashes and resets every time my phone connects to car. the 1/18 build is the last one that worked for me.
I Have had no problems with bluetooth with the 1/18, 1/25, 2/3 or 2/5 builds . I have not tried the 2/6 build yet. Though I did dirty flash the 2/3 And 2/5 builds. Then when connecting to the car I found every there already
 
erghetto
Old
#3  
erghetto's Avatar
Senior Member
Thanks Meter 180
Posts: 753
Join Date: Apr 2012
where did you download theese unofficial liquid builds?
[Smartphone] Google Galaxy Nexus
[ROM] LS-KK-v3.0-2014-04-08
[kernel] burstlam kernel
[Launcher] Nova Launcher
 
rigel10
Old
#4  
Junior Member
Thanks Meter 0
Posts: 19
Join Date: May 2012
Location: San Diego
Quote:
Originally Posted by erghetto View Post
where did you download theese unofficial liquid builds?
I loaded the unofficial nightlies from the forum [ROM][Unofficial] LiquidSmooth v3.0 (KitKat4.4.2) TORO This is a great active forum for the Galaxy nexus. The present on on page 1 of that forum is dated 2/6.

The 1/25 version is an official nightly found from the LiquidSmooth G+ community
 
fryediablo
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2010
Thanks for the reply. Every build after 1/18 crashes on me, even the 2/13 I dirty flashed yesterday. Every time I get on my car it connects, then resets. I've tried deleting and repairing my phone, I tried both dirtyv and mpokang kernels. And I've cleaned flashed a couple of builds, but still nothing.

Sent from my Galaxy Nexus using xda app-developers app
 
fryediablo
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2010
Tried a clean flash if the latest build and still no go. Can't seem to figure out why the process keeps crashing. Even a Google search showed little information. Best I could find was this was an issue of some earlier version of 4.4 builds of various roms, but they all say they were fixed around mid January.

Sent from my Galaxy Nexus using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes