Post Reply

Boot Error when trying to push file with odin

OP erabah

19th June 2014, 03:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I was trying to push new rom with odin3, while it was loading the the process hanged.
I removed the cable and then restarted the mobile connected it again with the computer and opend odin3 again.

Suddenly I got a strange boot error As i am new in this forum I have no authority to put pictures so I will try to describe what appears on the screen.
a picture of a mobile phone connected with yellow exclamation mark connected to a computer

I tried all the possible option I have been searching for more than 17 Hour with no hope.
I also tried omapflash but when I connect the mobile to computer without battery it keep connect and then disconnect infinite loop.

I cant access boot loader or download mode or any thing the phone is almost dead.

My phone Model is GT-I9250
Last edited by erabah; 19th June 2014 at 05:52 PM. Reason: More information
21st June 2014, 09:31 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by erabah

I was trying to push new rom with odin3, while it was loading the the process hanged.
I removed the cable and then restarted the mobile connected it again with the computer and opend odin3 again.

Suddenly I got a strange boot error As i am new in this forum I have no authority to put pictures so I will try to describe what appears on the screen.
a picture of a mobile phone connected with yellow exclamation mark connected to a computer

I tried all the possible option I have been searching for more than 17 Hour with no hope.
I also tried omapflash but when I connect the mobile to computer without battery it keep connect and then disconnect infinite loop.

I cant access boot loader or download mode or any thing the phone is almost dead.

My phone Model is GT-I9250

Same problem, any advice?
21st June 2014, 09:48 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Finally find the soloution.
Quote:
Originally Posted by Zenicorpse

Same problem, any advice?

After a long journey and after trying every single possible solution I finally find it wrapped up in the below link
http://forum.xda-developers.com/gala...alaxy-t2065470
Read the post carefully and make sure that you have Galaxy Nexus GSM I9250. So donít try it on other devices.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes