FORUMS

[Q] I think i bricked my phone.

25 posts
Thanks Meter: 1
 
By Xhexus, Junior Member on 29th May 2014, 04:36 PM
Post Reply Subscribe to Thread Email Thread
It may actually bricked itself. :/

My samsung galaxy nexus won't work anymore. Last night, i got a lot of freezes on the phone after i started my mobile data to search something on youtube. After a few freezes my phone wasn't working anymore. I get the google logo,i can enter in recovery but i can't do nothing. I tried to restore from a backup i made a few weeks ago and it wasn't working. It restarted. Same happens when i try to erase data,install a zip from sdcard,wipe dalvik cache..basically, i can't do anything on my phone now. Adb over wifi doesn't work. My USB port is broken. What can i do ? :/



LE : Sorry for my bad english.
Last edited by Xhexus; 29th May 2014 at 05:34 PM.
 
 
1st June 2014, 05:27 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
I don't know what happened but it works now.. I tried to wipe it again and it worked.. then i installed the CM again.
Post Reply Subscribe to Thread

Tags
bootloop, bricked, wipe data
Previous Thread Next Thread
Thread Tools
Display Modes