Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

on cm11 nightly and no mms

OP 22350

4th January 2014, 09:34 PM   |  #1  
OP Senior Member
Thanks Meter: 14
 
406 posts
Join Date:Joined: Apr 2009
On latest cm11 official nightly and MMS pictures just stay on "sending". Can't receive pictures either.

I am on straight talk att. apn is the same as always. i have disabled hangouts, but also tried with it enabled. done full wipes done this done that. nothing.

What is going on with this?

used stock cm kernel mpokang same issue
6th January 2014, 01:20 AM   |  #2  
Member
Thanks Meter: 3
 
72 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by 22350

On latest cm11 official nightly and MMS pictures just stay on "sending". Can't receive pictures either.

I am on straight talk att. apn is the same as always. i have disabled hangouts, but also tried with it enabled. done full wipes done this done that. nothing.

What is going on with this?

used stock cm kernel mpokang same issue


Go into: settings/more.../apn/mobile networks/access point names. Now delete all the apn's except the "StraightTalkATT" that has "tfdata" under it. Then go into the remaining apn, scroll down to "APN type" and delete what is in there (something like data,MMS,supl). Now save the APN and you're done. Of course this is assuming that you're using the APN with the "tfdata" setting, I don't know about LTE settings.

I dealt with the same thing and this was the solution.
18th January 2014, 05:24 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Same issue
Quote:
Originally Posted by Bruce777

Go into: settings/more.../apn/mobile networks/access point names. Now delete all the apn's except the "StraightTalkATT" that has "tfdata" under it. Then go into the remaining apn, scroll down to "APN type" and delete what is in there (something like data,MMS,supl). Now save the APN and you're done. Of course this is assuming that you're using the APN with the "tfdata" setting, I don't know about LTE settings.

I dealt with the same thing and this was the solution.

I'm having the exact same issue on my mother's phone, on the latest (today's) official CM nightly. Everything seems to be working apart from MMS. She's on Tesco Mobile, I've checked the APN settings and they're definitely correct. I tried deleting the 'APN type' options and that didn't seem to make a difference.

Any other suggestions?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes