Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,055 Members 48,798 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Very High System Data Usage

Tip us?
 
ClawDaddy
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 7
Join Date: Jan 2012
Location: Chicago
Question [Q] Very High System Data Usage

Hello,

I am running the AOKP MS2 Rom on my Galaxy Nexus.

Using the app "Traffic Monitor", I noticed abnormally high data usage by a system process. This week alone android.uid.system:1000 has uploaded 650 MB of data (only 4MB down). This accounts for 82% of ALL of my data use in the last week. What is this system process doing which is uploading so much data?

The situation is the same for wifi with this process uploading over 2GB of data.

Traffic Monitor lists this process as the following:
- Android System
- com.android.RTN
- Key Chain
- Settings Storage
- Settings
- System UI
- VpnDialogs
- Google Backup Transport
- ROM Control
- SDM
- SyncMLSvc

I have tried googling around but haven't found anything which would explain why so much data is being uploaded by this system process.

Thanks for your help!
The Following User Says Thank You to ClawDaddy For This Useful Post: [ Click to Expand ]
 
ClawDaddy
Old
#2  
Junior Member - OP
Thanks Meter 3
Posts: 7
Join Date: Jan 2012
Location: Chicago
Default Update

Update: I found that the Google Backup was using 2-300 MB of data per day. I have disabled this feature (thus also deleting my backups). I may turn it back on and monitor data use later to see if a fresh backup resolved the issue.

Is this the typical data use one should expect from using the Google Backup feature?
The Following User Says Thank You to ClawDaddy For This Useful Post: [ Click to Expand ]
 
herrVonBaum
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2012
same problem here except im on stock. I'm showing ~770 mb over 4 days reported by GNex's integrated data tracker and ~550mb by vzn. I also use wi-fi regularly. I've checked every app's data usage and can't find the culprit- ran a few google searches as well and other users seem to be having the same problem. I have a hunch that this is a software bug for one of the apps- possibly constantly refreshing and pulling data when it shouldn't.

Also, recently started using google music after switching from audiogalaxy and that could be it. However, never had data issues with AG and would assume the same for gmusic- data usage for gmusic shows only 1.2mb though, so its either mis-reporting or isn't the data hog. I'll try that Traffic Monitor app and see what it reflects.. but either way, this isn't standard for all Gnex users so something is uniquely buggy to our phones..
Thread Tools
Display Modes