Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

can't fully factory restore

OP Wajeeh4616

20th March 2014, 05:00 AM   |  #1  
OP Member
Flag Karachi
Thanks Meter: 6
 
51 posts
Join Date:Joined: Dec 2013
More
I tried to factory restore my galaxy nexus but first time it restored correctly except the wallpaper didn't changed to default and the boot animation is not working it is showing only android written as a not animation second time again no change
20th March 2014, 12:13 PM   |  #2  
mickeyflip's Avatar
Junior Member
Flag Sunshine Coast, QLD
Thanks Meter: 3
 
21 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by Wajeeh4616

I tried to factory restore my galaxy nexus but first time it restored correctly except the wallpaper didn't changed to default and the boot animation is not working it is showing only android written as a not animation second time again no change

Are you doing it this way? --> https://support.google.com/nexus/answer/2668189?hl=en

Do you have ClockworkMod Recovery or TWRP installed? You could try wiping the data and cache first with either of those and flashing a fresh ROM that way.
20th March 2014, 12:50 PM   |  #3  
OP Member
Flag Karachi
Thanks Meter: 6
 
51 posts
Join Date:Joined: Dec 2013
More
I cleaned all my data + cache but still problem is there before this I was using cynogen mod and when I was starting my galaxy nexus after a shut down It was showing Odin mod and by pressing the lock button I was able to turn it on but I thought it was the problem of ROM so I restored my backup and preformed a full wipe and then it happened.....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes