Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,597 Members 51,250 Now Online
XDA Developers Android and Mobile Development Forum

[Q] fastboot doesn't wipe nor flash anything

Tip us?
 
kimi91
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Feb 2010
Location: Udine
Default [Q] fastboot doesn't wipe nor flash anything

Hi, I have a problem with my galaxy nexus: one day it began rebooting continuosly as soon as android started. I could not restore it to factory settings since I have no time to reach the menu before it restarts
I decided to wipe it through fastboot but it did not work: I tried many times, the terminal says "OKEY finished" but then the device is just like before, nothing wiped, nothing flashed

I cannot understand what's happening, everything I do seems to be restored to previous state after It reboots

Just one detail one time after rebooting it managed to connect to the internet and on the notification box it appears something that was quite similiar to a spam but I could not read it completely since it rebooted

It was totally stock before the error: neither rooted nor custom rom


thanks for any help!
 
ricardomesquita
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Hi, i have the same issue here. Yesterday it began rebooting continuously and the factory reset doesn't do anything. It says "data wipe complete" but when i reboot the system it's still my acount and still rebooting.

Any ideas?
 
rohitvarkey
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Even I'm having the same problem since yesterday. It just started randomly rebooting. Boots up and after around 30 seconds reboots. I was running CM11 - M7. The weirdest part is that even factory resets from recovery isn't wiping anything. Also flashing a new bootloader also didn't work out. The phone is always in the same state when it boots up.
 
DR3W5K1
Old
#4  
Senior Member
Thanks Meter 215
Posts: 402
Join Date: Aug 2012
http://forum.xda-developers.com/gala...m-rom-t2841605

Sorry to bring the bad news guys.

Seems like alot of galaxy nexus are dying like this lately.
The Following User Says Thank You to DR3W5K1 For This Useful Post: [ Click to Expand ]
 
rohitvarkey
Old
#5  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Quote:
Originally Posted by DR3W5K1 View Post
http://forum.xda-developers.com/gala...m-rom-t2841605

Sorry to bring the bad news guys.

Seems like alot of galaxy nexus are dying like this lately.
Damn. This sucks.

Thanks for telling me. And you're sure that nothing can be done no?
 
mrgnex
Old
#6  
mrgnex's Avatar
Senior Member
Thanks Meter 289
Posts: 979
Join Date: Jan 2013
Location: Vlaardingen
Quote:
Originally Posted by rohitvarkey View Post
Damn. This sucks.

Thanks for telling me. And you're sure that nothing can be done no?
No. The only solution is a new board (the NAND is fried and that's soldered on the board..). As said you are not the only one. It sucks though..

Sent from my Galaxy Nexus using XDA Free mobile app
SΛMSUNG/Google Galaxy Nexus
ROM: Vanir Nightly
Kernel: A.S.K.P. Patty Remix

SΛMSUNG/Google Nexus 10
ROM: Vanir Nightly
Kernel: Stock Vanir
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes