Add Frequency Bands to Your Qualcomm Device

Those of you who travel quite a bit undoubtedly own more than one device due to frequency band … more

More Android 5.0 Details Revealed, Microsoft Band Fitness Tracker – XDA TV

Google talks more about Android 5.0 Lollipop! That and much … more

Google Allows Search Queries To Interact With Apps

Android 5.0 Lollipop brings lots of new features that are quite useful for end users and … more

Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner of American phone manufacturer … more
Post Reply

[Q] fastboot doesn't wipe nor flash anything

OP kimi91

1st August 2014, 07:11 AM   |  #1  
OP Junior Member
Flag Udine
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2010
More
Hi, I have a problem with my galaxy nexus: one day it began rebooting continuosly as soon as android started. I could not restore it to factory settings since I have no time to reach the menu before it restarts
I decided to wipe it through fastboot but it did not work: I tried many times, the terminal says "OKEY finished" but then the device is just like before, nothing wiped, nothing flashed

I cannot understand what's happening, everything I do seems to be restored to previous state after It reboots

Just one detail one time after rebooting it managed to connect to the internet and on the notification box it appears something that was quite similiar to a spam but I could not read it completely since it rebooted

It was totally stock before the error: neither rooted nor custom rom


thanks for any help!
3rd August 2014, 12:03 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hi, i have the same issue here. Yesterday it began rebooting continuously and the factory reset doesn't do anything. It says "data wipe complete" but when i reboot the system it's still my acount and still rebooting.

Any ideas?
13th August 2014, 03:31 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Even I'm having the same problem since yesterday. It just started randomly rebooting. Boots up and after around 30 seconds reboots. I was running CM11 - M7. The weirdest part is that even factory resets from recovery isn't wiping anything. Also flashing a new bootloader also didn't work out. The phone is always in the same state when it boots up.
13th August 2014, 04:30 PM   |  #4  
Senior Member
Thanks Meter: 251
 
427 posts
Join Date:Joined: Aug 2012
http://forum.xda-developers.com/gala...m-rom-t2841605

Sorry to bring the bad news guys.

Seems like alot of galaxy nexus are dying like this lately.
The Following User Says Thank You to DR3W5K1 For This Useful Post: [ View ]
13th August 2014, 07:43 PM   |  #5  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by DR3W5K1

http://forum.xda-developers.com/gala...m-rom-t2841605

Sorry to bring the bad news guys.

Seems like alot of galaxy nexus are dying like this lately.

Damn. This sucks.

Thanks for telling me. And you're sure that nothing can be done no?
13th August 2014, 11:37 PM   |  #6  
mrgnex's Avatar
Senior Member
Flag Vlaardingen
Thanks Meter: 298
 
1,034 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by rohitvarkey

Damn. This sucks.

Thanks for telling me. And you're sure that nothing can be done no?

No. The only solution is a new board (the NAND is fried and that's soldered on the board..). As said you are not the only one. It sucks though..

Sent from my Galaxy Nexus using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes