5,598,542 Members 45,003 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Flashed custom kernel, doesn't boot.

Tip us?
 
RainbowSwag
Old
(Last edited by RainbowSwag; 30th November 2013 at 11:04 PM.)
#1  
Senior Member - OP
Thanks Meter 28
Posts: 103
Join Date: May 2013
Default [Q] Flashed custom kernel, doesn't boot.

AOKP 2013-11-14 build, 's been working fine for the past two weeks or so. Since the default kernel doesn't seem to work I tried flashing other kernels but after flashing, the device doesn't boot. Tried franco.Kernel, LeanKernel, Stock 4.3 kernel, none works. What could be the cause of this?

Maguro
AOKP 2013-11-14 build (4.3.1)
TWRP 2.6.3.1
No kernels seem to work.

Update
I restored a working backup. It didn't work. It's stuck on the X logo.

Any things I can do? Flash clean ROM?
 
matmat07
Old
#2  
Member
Thanks Meter 3
Posts: 95
Join Date: May 2011
Location: Terrebonne, Quebec, Canada
I had the same issue on another rom (carbon). They had changed something, so the kernel had to get a special fix to work. Try asking on the aokp thread or forum (can't remember if they got one)
 
yashade2001
Old
#3  
yashade2001's Avatar
Senior Member
Thanks Meter 229
Posts: 328
Join Date: Sep 2012
Location: Ankara

 
DONATE TO ME
It seems you flashed wrong kernel or it is not compatible with your current rom.

Sent from my Galaxy Nexus using Tapatalk 4.


Add Me To Your Circles On Google+ plus.google.com/u/0/102336505893640042592
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes